1 Reply Latest reply: Apr 26, 2008 2:45 AM by Bjørn Molstad
Darren 2007 Level 1 (0 points)
In the past 3 hours I have been able to connect twice using Airport Utility to my new Airport Express. The first time I named it, and 2 hours later I was able to upgrade to 7.3.1 and have not been able to connect since.

Airport Utility always tells me what it is, and always asks for my password, but never goes beyond that.

Wired? Yes, I am wired to the device to maximize my chances of success.

My intent is to extend my existing Time Capsule Wifi using a wired network to another part of my house. Time Capsule cannot reach the third floor for some reason.

Any suggestions? I am WIRED and cannot read the configuration.

I have tried holding the reset button as I plugged it in until the light stopped blinking... that reset the unit and allowed me to connect the second time. Maybe I need to try that again?

This unit seems rather flaky compared to Time Capsule.

 MacBookPro  G4 Tower  iPod Nano  AppleTV  Time Capsule  Airport Express?? , Mac OS X (10.5.2)
  • Bjørn Molstad Level 1 (0 points)
    I have had this problem for several days now, I have reset, rereset, rererereset, tried connecting using ethernet, and all of the other aboves. Digging into the forums, i found mentioned something about ipv6.

    For some it seemed to help to turn ipv6 configuration (Network preferences > Advanced > TCP/IP) OFF, but for me it somehow helped to turn it ON. I dont know why, but this connection / unable to see device seems connected to ipv6..