8 Replies Latest reply: Jun 14, 2008 4:17 AM by pesola
nbs-19 Level 1 Level 1 (0 points)
I use an ibook G4 mid 2005 and a blue tooth wireless mouse. Suddenly I can't select with the trackpad or mouse. I can move the cusor but I can't click on anything. Keyboard shortcuts still work. I have tried:

restarting, resetting PMU, re-installing security updates, re-installing software, rebooting with the disk. I can't actually finish the re-installs because I can't select the "continue" button in the installer without using a mouse or touch pad. I have tried every combination of keys but I can't seem to do it.

This occurred after I denied the last software update on April 5 2008. My logs show the last update to be a security update 2008-002. PLEASE HELP!!!!!

Thank you

ibook G4 2005, Mac OS X (10.4.9)
  • TopoTone Level 4 Level 4 (1,255 points)
    The only option I can see that you need to attach a basic USB mouse for testing.
  • nbs-19 Level 1 Level 1 (0 points)
    I tried a USB mouse. Cursor moves, but still cannot select. Right click works. Is there any way to select "Continue" in a re-install using the right click and some other key to equal a left click? Or any way of selecting "Continue" without a mouse?
  • nbs-19 Level 1 Level 1 (0 points)
    Also, when I try to boot from the CD, the disc is ejected and startup continues as normal (minus the use of my mouse).
  • TopoTone Level 4 Level 4 (1,255 points)
    Keyboard start up commands:
    option - (eventually) brings up a screen with startup volume choices
    Option-Command-Shift-Delete - Bypass primary startup volume and seek a different startup volume (such as a CD or external disk)
    C - Start up from a CD that has a system folder

    There must be an apple support document that details the other keyboard strokes, but I don't have time to look for it right now...possibly the above start up ideas will help.
  • nbs-19 Level 1 Level 1 (0 points)
    When I try and restart and boot from disc, bring up startup volume choices, or bypass primary start up, the disc is ejected.

    I have not found info on how to select options in a dialog box except "esc" is cancel.
  • gwgoldb Level 1 Level 1 (10 points)
    Interesting: I have a Mac Mini with Apple wirless mouse and keyboard and the latest thing I did (other than have a memory upgrade from 1 Gb to 2 Gb two weeks ago) was to apply the Apple Intel security update a couple of days ago.

    This morning while scrolling through a large PDF in Preview my mouse stopped selecting anything.
    It took several shutdowns (I couldn't reboot without a functional mouse) and all of a sudden the mouse was working again. Perhaps I should have repaired permissions after the security patches?

    BTW, Bluetooth often becomes confused after such patches and can't find the keyboard (it's usually the keyboard). Turning it off and then on again usually fixes the problem
  • James Logan Level 1 Level 1 (85 points)
    We have the same problem, intermittently, on an Intel iMac with
    Mac OS X 10.4.10 and an Apple USB mouse (not wireless). In our
    case the problem goes away with either one of the following
    actions:

    1. User logs out using keyboard appleshiftQ, and logs back in.
    2. Reboot the computer.

    It might be possible to fix the problem by pressing appleshiftQ
    and then pressing apple+. to abort the logout procedure, but we
    haven't had a chance to test this.

    Reconnecting the mouse to different USB jacks has no affect.

    Using the mouse via ARD works fine even though the wired mouse
    click does not work. After using a mouse via ARD the wired mouse
    still does not work.
  • pesola Level 1 Level 1 (0 points)
    I am having the same issue - last night I was working on a large photoshop file on my mbp and after about an hour my system froze up. I retarted and while I can move the cursor just fine, I can't select anything so I can't log in. I tried safe reboot, PRAM reset - same results. Used my USB mouse - same results.
    I have searched the web for hours this morning and this is the only mention of the problem I can find. Now allwe need is a solution.....guess I will be visiting my Apple Store this morning but this feels bad.........
    I will let you know what I find out