2 Replies Latest reply: Apr 21, 2008 4:52 PM by Joseph Zientek
Joseph Zientek Level 1 Level 1 (0 points)
Hi all. Yesterday, software update told me new updates were available (new Quicktime I believe, and maybe a couple others). Since installing the updates, my iMac will not boot! The small Mac OS X screen appears, "Starting Mac OS X..." appears, the blue bar fills up... and then it stops. Sometimes the blue bar won't fill, but the processing stops there.

I started up from the CD, used disk utility to repair permissions and repair the disk (minor repairs were completed). Still would not boot properly. I then booted in safe mode, and was able to get in. TechTool also said everything was fine. So, what do I do next?? I'm guessing it's a software conflict, how do I resolve it? Thank you.

I'm running OS X 10.4.11, G5 iMac with 1 GB RAM.

G5 iMac, Mac OS X (10.4.11)
  • Limnos Level 8 Level 8 (40,685 points)
    Some information about Safe monde:

    [Mac OS X: Starting up in Safe Mode|http://docs.info.apple.com/article.html?artnum=107393]

    [What is Safe Boot, Safe Mode? (Mac OS X)|http://docs.info.apple.com/article.html?artnum=107392]

    [Safe Boot takes longer than normal startup|http://docs.info.apple.com/article.html?artnum=107394]

    Safe boot mode runs a directory check command similar to that used by Disk Utility's repair. In Tiger it ignores some stored information (caches) that is normally read that speeds up the boot process, and it moves some other caches to the trash. It also uses only System fonts and disables all startup items and any Login Items.

    [MacFixit Forums Tutorial: Startup fails (particularly after a system or security update)|http://www.macfixit.com/article.php?story=20060322080433175] provides some tips that relate to issues that may be circumvented by starting in Safe Mode.
  • Joseph Zientek Level 1 Level 1 (0 points)
    I tried all of the steps outlined, and none worked... so I did an archive and install from my original disks. That worked well, until I tried to run the 10.4.11 update... then back to the same problem. I'm still lost as to how I can figure out what the incompatibility is, but there obviously is one. In safe boot and with 10.4 installed, the G5 works like a charm