Previous 1 2 3 4 Next 45 Replies Latest reply: Oct 7, 2008 11:10 AM by wildbill2
manfabooty Level 1 Level 1 (0 points)
Today, my Time Capsule just suddenly stopped working. It has been fine for about 2 weeks and then today it just won't back up.

It says that there is an error when creating the backup directory, but using airport utility - I can see that the status of the Time Capsule is normal and I am able to connect to the Time Capsule via finder without any problem.

So I don't know what I'm supposed to do.
Any help?

Thanks.

Macbook, Mac OS X (10.5.2), 2GHz Intel Core 2 Duo
  • Sean Walmsley Level 1 Level 1 (5 points)
    Same problem--Time Capsule working fine until just now..

    The question is, so I have to start from scratch again, or is there a way to rebuild the directory?

    I'm assuming the former, but hoping for the latter!
    Sean
  • Applejackgc Level 1 Level 1 (0 points)
    Same problem, I backed up to a 1TB Time Capsule worked fine for a week but now get backup failed. looks fine in airport utility and I can see it on desktop.

    Help please.
  • manfabooty Level 1 Level 1 (0 points)
    I spoke to a friend of mine who is a "Apple Genius" (actually works for them) and he took me through loads of steps, but it turned out that my problem was that I was using my Time Capsule - both as a backup drive and a regular external hard-drive.

    He said that the extra files I was putting on it interfered with Time Machine. So I returned my Time Capsule bought an Iomega 750GB drive and partitioned it. Now everything works perfectly. Apparently Time Capsule can only work if you use it solely for Time Machine.

    However, If you only use it for Time Machine - here are some solutions to fix the problem.

    Go to MacUpdate.com and download OnyX. Install and Run this, then select the Automation tab. Select everything in this tab except "Launch Services".

    Restart and then try to backup again. In some cases this should work.

    IF IT DOESN'T-

    Go to apple/support/downloads and get the 10.5.2 combo update (it's huge) and install it. This should fix any system problems.

    IF you can't install this (which is what happened to me) you're gonna have to get your leopard install CD. Boot from this CD (Restart and hold C) and then select the archive and install option instead of the regular install. *But make sure you select "preserve network settings" and that you have at least 12GB free on your hard drive.*

    This will replace your system, but keep all you settings. This should then revert your system back to 10.5. Run Sofware Update and install everything (the combo update will be part of the updates) and then try to backup.

    If this doesn't work....well **** happens.

    Hope this helps some people.
  • Marc Wantz Level 1 Level 1 (5 points)
    Had the same problem, I use my TC as a Backupdisk and as an external HD.
    Sometimes the backup failed, and sometimes there was no problem.

    I solved the problem as follows: when I got the "failed backup message", I disconnected myself from the TC through "Finder".

    Started a new Backup and everything worked fine. It seems as if the connection to the external HD interferes with the backup.

    Hope this works also for you.
  • Prollings Level 1 Level 1 (0 points)
    I had the same problem and could not find my backup, but when I disconnected the Time Capsule via finder it was fine and backups were accessible and back to normal. I had to make sure to disconnect the TC from all other computers on my wireless network. I don't plan to use TC as an external hard drive, since I have another one I can use, and will only use it for time machine backups and wireless networking to avoid this problem in the future.
  • NWDP Level 1 Level 1 (0 points)
    I've had the same problem, has not backed up since June 19. I hope someone at APPLE is monitoring this forum
  • mstrammd Level 1 Level 1 (0 points)
    I'm having the same issue too. After Two months of nearly flawless backups, I started getting "backup failed" messages and was unable to enter time machine to access the prior backup images. The only way I could get the time machine/capsule (1 Tb model) to do a new backup was to delete everything and start over. Fortunately, nothing major was lost, however, this is very disconcerting as I no longer have confidence that the TC will reliably back up my data or allow me to recover from a major crash or accidental file deletion.

    I hope Apple is working on a solution. Everything was fine until the end of last week. Could this be related to the MobileMe rollout?
  • Mike Bailey1 Level 1 Level 1 (35 points)
    Apple

    I too have this error.

    You must have seen this thread, where is your answer to this issue?

    It looks decidedly not to be an user error. It's either hardware or software or a combination of both?

    When Time Capsule works it's a super piece of kit, but to be able to rely upon it, it must do 'what it says on the tin'!

    Mike

    Mike
  • tom_reestman Level 1 Level 1 (0 points)
    Same with me. Started getting it on my MacBook that had run fine on Time Machine for a few months.

    IT seemed to spread to my iMac (though it didn't get the same errors, the backups would not complete -- would not even mount the backup volume).

    There was nothing I could do to either my iMac or MacBook (both running 10.5.4) to get a backup to run. In desperation, today I blew away the TC disk and literally started over with a fresh backup. The MacBook backup is running now (over Ethernet), and when it completes I'll be anxious to see if the regularly hourly backups (over Airport) will work again. If so, I'll do the same to the iMac.

    This all began in the last week or so, and during that week I've installed the MobileMe upgrade (from .Mac), the MobileMe 1.1 update, and the HP printer driver update. These were installed on both machines. Don't know why but maybe one of those somehow screwed up TC backups?
  • jph2 Level 1 Level 1 (0 points)
    FYI to Apple: Same issue. Initial backup was fine, but a day later the hourly backups started failing. Between this and a problem with connecting to an existing wireless network (there are whole other streams on this), the TC has so far been pretty disappointing.
  • Jos Schohaus Level 1 Level 1 (0 points)
    Same problem here - Got Powerbook G4, Windows PC and MacBook Air connected, TC and TM worked just fine for 7 days, than suddenly stopped making back-ups. TM not accessible... Same messages as above posts. Any new ideas?

    Jos
  • cvc-ita Level 1 Level 1 (0 points)
    Same problem. Verything worked fine for 3 months and now I can't make a backup. I get a message that the mount fail and the backup stops. I have another MAC with MAc-OSX that can see the drive but my Leopard is unable to write files to time machine..Starts and give the message that I don't have permissions to write...This is probably a bug in the new Security update from Apple
  • crunchy_cucumbers Level 1 Level 1 (0 points)
    I'm not sure if my problem's the same as everyone else's. I just got TC yesterday and tried doing the initial backup for the whole of today (failed miserably so far). The furthest I got was about 12gb (out of a total of 56gb). As for the subsequent tries, TC usually hangs at the "preparing" stage or after downloading about 500mb. There's also a weird +high-pitched sound+ just before Time Machine starts hanging. The same problem happened when I tried to use TC as an external hard-drive. The file transfer hangs about 1/3 way through, after the same high-pitched sound.
  • Antoine RACHLIN Level 1 Level 1 (10 points)
    Same problem as everyone...
    I am not confident in Time Capsule anymore. So I have now switched to an external firewire 800 drive to use with Time Machine.
    I regret buying my Time Capsule and I tell everyone not to buy this as it is a pain to use with Time Machine: very slooooww and now ends with "backup failed" messages.

    And I don't know if all you people have the same problem as me: the device is so hot that I can't keep my hand on it.
Previous 1 2 3 4 Next