Previous 1 2 Next 22 Replies Latest reply: May 5, 2008 8:25 AM by shep96
charles-olivier Level 1 Level 1 (0 points)
Hi,

I need help tonight....

I just got my XDCAM EX1 a week ago and my Final Cut Pro 6 today. I am using a MacBook Pro with Mac Os X(10.4.11)

I downloaded all the software from the Sony XDCAM EX 1 CD's: Sony XDCAM Clip Browser.

Then, I downloaded the online software: Sony XDCAM Transfer.

When I insert my SxS card in the laptop, I can easily preview my clips in the Clip Browser.

Although, in the software XDCAM Transfer, all my clips are there, though I CANNOT transfer any of them. In the viewer, it says No Media.

I also downloaded the latest version of Quicktime, since I thought it had something to do with MP4.

Now, how do I transfer my clips from my SxS, using XDCAM Transfer into Final Cut Pro.

Thank you very much in advance

Cheers

Charles

Macbook Pro, Mac OS X (10.4.11)
  • Michael Trauffer Level 5 Level 5 (4,095 points)
    What specific version of Final Cut Pro do you have installed? You need at least version 6.0.2 in order to import XDCAM EX.

    There's a really good document that is included with the XDCAM Transfer App which describes in really good detail on how the Transfer App integrates with Final Cut Pro.
  • charles-olivier Level 1 Level 1 (0 points)
    I got the latest Final Cut Pro 6.02. I just got it today, installed and ready to go.

    ON the XDCAM Transfer, I see the clips, all of them, but on the viewer, it says No Media. And in the bottom of the transfer, I cannot press the button: Import.

    Why? how to import the clips into FCP?

    ????
  • budakhan Level 3 Level 3 (940 points)
    try updating to FCP 6.0.3 It has many new XDCAM Easy set ups.
  • Andy Mees Level 6 Level 6 (12,595 points)
    Charles,
    I don't use the EX so have no direct experience to offer for your particular problem with XDCAM Transfer, but as you need to get working you might want to workaround the issue but using the built-in support for ingest from the EX using FCP's own *Log and Transfer* interfac
    Best
    Andy
  • olivierM Level 1 Level 1 (0 points)
    I have got the same problems ! Do you speak a little french ?
  • charles-olivier Level 1 Level 1 (0 points)
    Je suis Francais!!!

    J'ai cru avoir regle le probleme, mais il est revenu encore. J'ai fais la mise a jour de FCP a 6.03 et j'ai donc pu transferer les clips. Cependant, je me retrouve avec le meme probleme ce soir. Je ne comprends pas pourquoi...
  • olivierM Level 1 Level 1 (0 points)
    bonjour ! ouf un frenchy sur le forum !!!
    Saches tout d'abord que tu as interet à vider tes carte sXs et non pas de les copier sur un DD ou ton ordinateur.Explication des dévelopeur Sony,que j'ai vu à Strasbg,C pour l'instant un probléme de GOP (fichers encapsulés).Mais la mise à jour de FCP et la suite 2 fait que tout plante....je ne peux même plus réinstaller ma suite FCS 2 ,je perd tous les codecs HD,XDCAM HD,EX,DVCPro....Pour te dire C la galére.Sony a voulu sortir un produit rapidos en partenariat avec APPLE,car la RED ONE était trés attendue; et elle,elle marche comme une ROLLS !!!!
    Je dois revoir un technicien Sony d'ici Une dizaine de jours,il revient du NAB,avec ces questions -réponses posées à Apple.Je te tiens au courant...COURAGE !
  • ozpaul Level 1 Level 1 (0 points)
    Hi.

    I am experiencing the same issue with the xdcam ex.

    I can see the clips on my hard drive, I can see them in sony clip browser, but cannot import them into fcp.

    I have tried log and capture, I have tried log and transfer, I have tried dragging and dropping. It seems the only way I can get clips into fcp is from the camera via firewire (as long as I shoot at 1080...)

    I really need to get this resolved as I am on location next week...

    Any ideas?
  • Andy Mees Level 6 Level 6 (12,595 points)
    I have tried log and capture, I have tried log and transfer, I have tried dragging and dropping. I


    and have you tried *XDCAM Transfer 2.5.1* .. thats the way to go.

    you can download it here: http://www.sony.ca/xdcamex/software.htm
  • ozpaul Level 1 Level 1 (0 points)
    Thanks for your help Andy.

    I downloaded the update, removed the earlier version, and installed clip transfer 2.5.1.

    The interface looks a bit prettier (blue buttons) but nothing else is changed. I add a folder, it imports it and tells me that there are no clips in the folder. There is one. An MP4 file. It recognises the .xml file in the same folder, but not the clip.

    I've also had an unsatisfactory conversation with sony tech support. They tell me the responsibility lies with my retailer...
  • Andy Mees Level 6 Level 6 (12,595 points)
    Paul, you need to point it at an entire BPAV folder I beleive, could that be the problem (ie pointing it at a subfolder), Andy
  • Michael Trauffer Level 5 Level 5 (4,095 points)
    If you point the Transfer App to the upmost or parent folder, it will scan all subfolders for media.
  • ozpaul Level 1 Level 1 (0 points)
    Thanks for your help, folks.

    Part of my problem was trying to get clips from the cards in the camera using firewire.

    With v2.5.1 of the transfer software and the usb connection, I succeeded in importing the clips into fcp.

    I still have the problem, however, of being unable to import them from a hard drive or backup dvd.
    The transfer software adds the folder that I direct it to, but it is empty (0 clips).

    Bizarrely enough, my audio engineer can do this on his macbook pro, suggesting that the issue may be my computer.

    I can see all the clips in the finder, in the clip viewer software, open them in vlc, but not in quicktime.

    This has got me so jumpy that I intend to import all my rushes straight from the camera into fcp and save the fcp sequence, rather than the "raw" card contents.

    Any ideas?
  • CAN-UK Level 1 Level 1 (0 points)
    Hi,
    Don't know if this is going to help but I have had a similar problem getting dumped footage from my hard drive into FCP6.
    This presumes for some reason you've lost the file structure of a clip or clips,
    If you drag the file e.g 821005201.MP4 (the file I couldn't get in to FCP6)
    into the folder that has the file structure
    (you can film a minute or so and drag that onto your hard disk and use this)
    replacing the clip that works with the clip that doesn't
    important copy and paste the file name from the one you know works,

    821005201.MP4 (doesn't work)
    xxxxxxxxx.MP4 (does work)

    copy (does work) paste into (doesn't work)

    then load up xdcam transfer, add your file from the hard disk and your footage will load into FCP6.

    Hope this helps.
    and make's sense.

    Lee (can-uk)
Previous 1 2 Next