Previous 1 2 Next 22 Replies Latest reply: Jun 8, 2008 5:22 PM by DarkroomMTL
ViShotta Level 1 Level 1 (0 points)
if i open safari it will load and the mouse will have the spinning thing on it and then it shutsdown this is the problem report i get
  • ViShotta Level 1 Level 1 (0 points)
    sorry it doesnt let me post the problem report but can i get some help please
  • littleshoulders Level 6 Level 6 (9,525 points)
    Hi ViShotta,

    First of all, Welcome to the  Discussion forums!

    It is most helpful if you would go to the sidebar at right->->and click on My Settings and fill in your computer specs such as OS version and your model of Mac computer along with amount of RAM installed and size of Hard Drive.

    That said, it may be important in troubleshooting your problem with Safari if you know the version you are using to post back and let us know. Since you can't open it the only way to tell is to select its application icon in your Applications folder and clicking once to highlight it and then either going to File Menu>Get Info or using the keyboard command "command key + i key". A pane will open with the info for Safari and its version.

    In the meantime one thing you can try is to quit Safari and then navigate to your Home Folder/Library/Preferences/com.apple.Safari.plist and drag it to the desktop. Try launching Safari again. If it launches you may need to reset Safari's preferences that you have previously set. If it still will not open you can re-drag the .plist file to the Preferences folder and then troubleshoot more from there.

    post back with any questions or comments,

    littleshoulders
  • Kr3st Level 1 Level 1 (0 points)
    I'm having the same problem, I just opened my box for my mac mini set everything up... Went on safari it worked fine, then i went to install some updates from apple, as its trying to install it says it cant validate the package from apple, it makes me restart so i did then i tried to get on safari and it gives me one bounce thats it... nothing else. i also dont have a com.apple.safari.plist
  • Kr3st Level 1 Level 1 (0 points)
    Not only wont it instal safari updates now but its not installing any updates.

    The Installer could not validate the contents of the 'LeopardGraphicsUpdate1.0' package. Contact the software manufacture for assistance.

    Thats the same error i got for the safari update and others as well... whats going on?
  • Daniel Epstein Level 1 Level 1 (5 points)
    I have a similar problem with my G4 Powerbook Which began when I ran the Safari 3.1.1 update. It actually prevented most of my programs from opening up after the computer restarted. I rebooted the computer from the CD with the install disk and fixed the permissions which solved the problem for everything but Safari which still doesn't work. I downloaded the new Safari again and tried to install it but the Installer doesn't run. So far I haven't gotten Safari to work so I am using another browser (Firefox) to send this message. I have had similar troubles with recent upgrades like recent Quicktime Update with this computer.
  • Rich Rydalch Level 2 Level 2 (290 points)
    I just updated Safari and have the same result.
    Safari makes one bounce and not go.
    Same result when I downloaded and tried to install.
    The installer will not run
    Interesting that several of us have had the same problem with the most recent update.
  • Kr3st Level 1 Level 1 (0 points)
    Still no answer for us? No help? Nothing?
  • Matthew Rosen Level 1 Level 1 (0 points)
    Ditto.
  • donna c Level 1 Level 1 (0 points)
    I am having the same problem - one bounce and nothing else -safari will not open. HELP
  • coldengray78 Level 1 Level 1 (55 points)
    Same deal here - the most recent safari update is crashing my computer every time I open up safari. brutal.
  • littleshoulders Level 6 Level 6 (9,525 points)
    donna c,

    First of all, Welcome to the  Discussion Forums!

    It is almost always preferable to start a new topic with your issue by going back to this forums topics list page and then (when logged into Discussions) look for the link at the top of the topics list "Post a new topic".

    Sorry, I am not trying to brush off your request for help, but what happens is, topics can become very confused by others troubleshooting and sometimes it is unrelated to the original posters problem even if it seems similar or the same.

    In the meantime have you tried Repairing Permissions using Disk Utility in your Applications folder>Utilities and see if it makes any difference? Additionally have you tried trashing the .plist file for Safari as advise to the original poster in my reply above?

    Sorry you and the above posters are having this issue, but many times it is a matter of third party software conflicts or something unique to a users system such as font conflicts or some other reason such as directory damage that needs repairing.

    littleshoulders
  • Frustrated02 Level 1 Level 1 (0 points)
    I am having the same problems also. Does anyone know if apple is aware of these problems?
  • btown Level 1 Level 1 (0 points)
    How do I access Safari? I have been working on this for hours, truly and really.
  • cruxflux Level 1 Level 1 (0 points)
    Seems to be a lot of us!

    Disk Utility even won't repair permissions anymore!
Previous 1 2 Next