Previous 1 2 Next 22 Replies Latest reply: Jun 8, 2008 5:22 PM by DarkroomMTL Go to original post
  • MonkeyT Level 1 Level 1 (0 points)
    Same launch failure problem with Safari since I tried to update to 3.1.1. It also killed access to the webkit nightlies. I have deleted safari prefs, and downloaded the standalone Safari 3.1.1 installer. All update processes fail with "Installer could not validate the contents of the 'SafariLeo311Upd' package." RepairPermissions and fsck -fy make no difference and find no trouble. Console application tells me (when trying to launch Safari) that MainMenu.nib could not be loaded. Console merely repeats the validation failure message when trying to update. No opportunity is presented to report the event to Apple in either case.
  • Michellemc00 Level 1 Level 1 (0 points)
    Same problem - hung mid software update and now won't launch. Anything from Apple? Anything??
  • kelly stewart1 Level 1 Level 1 (0 points)
    I am having the exact same problems. Recently ran Software Update and now anytime i click on safari it bounces once then closes itself. Anyone having any joy resolving this issue?
  • iBod Level 7 Level 7 (29,340 points)
    Hi Kelly,

    Have a search of the forums. There's lot of solutions lurking out there for Safari crashes

    If you can't find anything applicable, post a new topic for your issue rather than posting your problems onto another persons discussion.

    Good luck!
    Hobbes
  • Gerry H Level 1 Level 1 (0 points)
    I've been having the same problem. I downloaded safari 3to my laptop [iboook G4 MAC OSX 10.3.9] but couldn't open it. I deleted it and ried using the old version but that isn't working either now. How can I get safari back on my laptop?

    All help most welcome.

    Gerry
  • iBod Level 7 Level 7 (29,340 points)
    Hi Gerry,

    I don't know the details myself, but I do know there is a solution on the forums. Give the search feature a try (just above your alias name on the right hand side of the window).

    Hobbes
  • andyBall_uk Level 7 Level 7 (20,490 points)
    Hi Gerry

    here is a thread describing what seems to have worked for a number of people....
  • DarkroomMTL Level 1 Level 1 (0 points)
    i have been using the safari update 3.1.1 for weeks without any problems. suddenly today it will not launch. it hangs forever until i force quit the application. repairing permissions and trashing prefs did not work.
Previous 1 2 Next