10 Replies Latest reply: May 24, 2008 9:42 AM by Totem
iainmacaulay Level 1 (0 points)

I have just bought my third Airport Express. I have 2 already set up in different rooms and wanted a third for yet another room.

I have a wireless network that I want it to join along with the others.

I cannot connnect to it to configure it. Here are all the ways I have tried.

1. From a Vista laptop using the Utility that came on the disk. The device appears in teh list with the amber dot next to it, but when I try to connect to it I get a pop up that says it will connect to it, and disconnect from my existing network, which is fine. But nothing happens. So no joy.

2. Tried the same from my XP desktop PC that also has a wireless adapter. Still no joy. It detects the new wireless network but cannot connect to it.

3. From my Mac Mini. No joy whatsoever - doesnt even detect the new network created by it.

4. Coonected an ethernet cable, looked up the ip address, then tried to connect to it directly using "Other" on the XP PC. This time it asks for the password, which I enter "public" - then I just get an error code -6753.

Any ideas?

Mini, Mac OS X (10.4.11), plus PC with XP and laptop with Vista
  • iainmacaulay Level 1 (0 points)
    oh and from the Vista laptop with the new utility software the error code is -6722 - shouldn't these error codes be published with thier meanings!
  • iainmacaulay Level 1 (0 points)
    so no replies - I guess i'll just have to take it back to the shop! grrrrrrrrrrr!
  • IIRC Level 1 (0 points)
    Having just set up my first AE yesterday, I'm no expert. But, if my experience was anything to go by, I'd suggest that you have the AE express connected to the router via ethernet cable during set up, as well as have any firewall turned off. Make sure the AE is factory reset just before you start. Also, download 5.3.1 from here rather than use the disk:


    I got 6753 a few times myself. I reset my router, restarted my PC, unplugged the cable between AE and router, and reconnected it. After an hour of trying various permutations of the above, it worked. Not sure how. Good luck.
  • iainmacaulay Level 1 (0 points)
    mmm thanks.

    Well its been weeks now of unplugging, downloading etc - all my other AE's are fine (on 6.3) this one I still cannot connect to. I already had the 5.3.1 utility on my Vista laptop - this could see it, try to connect with it, but then do nothing. I downloaded 5.3.1 for XP - that gave me a DLL error, then I upgraded to SP3, now it runs, but doent even see the new AE. The Mac is still not seeing it at all either. What a load of crap! I cannot be the only person in the world to be having these problems - where is the help from Apple?
  • DaleB Level 1 (30 points)
    You said an "amber" light.
    Flashing or solid ?
    If solid, I believe that the unit is still "thinklng".
    If slowly flashing, you have a problem...try a warm start (paperclip reset).
    I believe that you need a solid green light icon in the Airport Utility window in order to have a "go".

  • iainmacaulay Level 1 (0 points)
    ???? its flashin amber - I have tried all teh various reset options. What I do not understand is why all teh software provided is so useless and inconsistent across platforms. On my XP I can even connect to the AE's wireless network, then use ip config to get its ipaddress, then try the Utility by specifiying the ip address and password, but stilll nothing! The password is "public" right?
  • iainmacaulay Level 1 (0 points)
    and surely someone knows what -6753 - a human being must have actually coded that? Apple should know right?
  • DaleB Level 1 (30 points)
    The password may not be "public".
    It depends on what type of network you are setting up.
    For examlpe:
    I am setting up a connection to a WEP-64 LinkSys 54 G wirless network.
    Here, the "password" must match the "encryption" word used for setting up
    the LinkSys router, but you must precede the encryption word with a $ to signify hexadecimal. A different form of encryption may
    not need the $. Trial & error...
    It is a good idea to have a printout of your router configuartion on hand
    when you try to setup the Airport Express.

  • Wim G Level 1 (15 points)
    I'am having the same error code with my Time Capsule!
  • Totem Level 2 (405 points)
    If at all possible, switch your encryption to WPA ... it just works better than WEP. If you have XP, you might need a hotfix from Microsoft.

    1 Open up your router software: choose WPA PSK.
    2 Type in passphrase, copy the key that is generated.
    3 If your router gives you an option for AES or TKIP, choose one or the other (or mixed, if you have that).

    Do not save yet. Keep the router page open on your desktop.

    4 Open up your Airport Express Utility.
    5 Enter the new key (not the passphrase) into the Airport Express.
    6 Save this.
    7 If you have any other devices on your network that require the key, open them and change the key.
    8 Now, return to the router/access point page that is open on your desktop.
    9 Save.
    9 Your wireless network card also has to be changed in order to reflect this.
    10 Open up the NIC by right-clicking on the icon in the bottom right-hand corner of your desktop. In Vista, you can also access this through Network->Network Sharing ->Status -> Wireless Properties -> Security. Add your security type, (TKIP or AES) and your key.
    11 Turn off your computer.
    12 Turn your computer back on.

    Also, unplug AE, unplug router, and unplug modem. Plug in modem, plug in router, and plug in AE.