3 Replies Latest reply: May 13, 2008 12:04 PM by louie
Alison Kelley Level 1 Level 1 (15 points)
I recently ran disk utility, terminal maintenance, and Onyx disk clean-up BC Safari was too slow. Everything works much better, but now when I go to certain secure web sites that I used in the past, I cannot get in bc the "cookies are disabled." I checked help in both Safari and Mac Help, plus other discussions, and cannot find anything about how to enable cookies.

g4 powerbook, 1.5 ghz, 512 mb, Mac OS X (10.4.11)
  • louie Level 4 Level 4 (2,945 points)
    Safari cookies are controlled from the Safari Preferences window. Pull down the Safari menu, select Preferences. In the Preferences window, select the Security icon. There are the cookie controls in the middle. I usually use, "only from sites I navigate to..." although some will use, "always." You might have "never" selected.
  • Alison Kelley Level 1 Level 1 (15 points)
    Thanks for your suggestion. I just checked that out, but all is set as you described, permitting cookies only from sites I navigate to. Any other ideas? Is there any place besides Safari where cookie settings are kept?
  • louie Level 4 Level 4 (2,945 points)
    I suppose its possible you need to check, "always."

    I'm not aware of other places to control the cookies. Each web browser (Safari, Firefox, Mozilla) has its own method of controlling cookies.

    You can try clearing all cookies with the button, or selectively deleting cookies related to the sites you are visiting. Upon revisiting, cookies will be....uh, made fresh. This is is the same preferences area.