1 Reply Latest reply: May 2, 2008 12:54 PM by Ernie Stamper
Joël Huxtable Level 1 Level 1 (15 points)
On my 2.4 iMac using Leopard I have 2 mail accounts, a .Mac and ATT. Almost every time I try to send a mail, the "Cannot send Message using the server…" dialog opens requesting me to try another. .Mac is always listed as (offline), so I must always use the other - which is ATT. I know the ATT server works, and so I click "try with selected server" using ATT, and get the same dialog box several times until it finally goes trough.

Why is .Mac always listed as offline?
Why do I have to keep clicking to eventually send my message?

My old iMac and my Macbook, both with leopard, have the same settings and they work just fine.

iBook 1.2, iMac G5 2.0, iMac Intel 2.4, Mac OS X (10.5.2)
  • Ernie Stamper Level 8 Level 8 (37,550 points)
    Joel,

    Please check to see if you have presented the smtp.mac.com on Port 587 -- if not, change to 587 and test. To check this, use Mail Preferences/Accounts/Account Information and clicking on the arrows beside the name of the Outgoing server and choosing Edit Server list. Next in that resulting window, open the Advanced Tab.

    Ernie