7 Replies Latest reply: May 14, 2008 11:16 PM by lisajoy
lisajoy Level 2 Level 2 (380 points)
(iTunes 7.6.2 on Intel iMac OS 10.4.11)
When i try to burn MP3 CDs in iTunes on my new (used) Intel iMac, it appears to work, but the resulting CDs only have nasty noise/static on them.
this doesn't happen on the setting for Audio CDs, which burn fine. But most of my playlists (a lot of compilations) are too long for Audio CDs, i need the MP3 setting to work.
Initially when i moved my old iMac's contents over to the new one (via migrate/firewire), itunes could not see the iMac's burner (the system could). A restart allowed iTunes to see the burner, but still no MP3 burns. Tried patchburn, but no change.
help?
????????

Intel iMac, PowerBook G4, iBook G4, Pismo and MORE, Mac OS X (10.4.11)
  • Chris CA Level 9 Level 9 (77,730 points)
    In order to burmn an MP3 CD, teh files must already be in MP3 format.
    iTunes does not convert them to MP3 when burning an MP3 CD.
  • lisajoy Level 2 Level 2 (380 points)
    They are already in mp3 format, and burned just fine prior to the move to the new iMac and iTunes update.
  • cypherism Level 1 Level 1 (80 points)
    Are you sure its MP3, not Data disc, in settings
  • lisajoy Level 2 Level 2 (380 points)
    yes. they are definitely mp3, the settings are definitely mp3 disc in settings, and i've done this scores of times on my other Macs without a hitch.
    And iTunes behaves as if it is burning them, even lets the CD show up on the desktop with the playlist's name when it's "done". But all that's on the CD is static, and when i put it back in the iMac a second time, it doesn't even mount.

    the difference between this iMac and my laptop and prior iMac:

    1)i updated to the latest iTunes version, 7.6.2, on this iMac. The others had/have iTunes versions ranging from 7.2 to 7.5 (all in Tiger 10.4.7-10.4.11). I'm wondering if this 7.6.2 version is buggy. The drive shows up fine in System Profiler, and iTunes seems to see it, but it just won't burn right.

    2)the users etc on this Intel iMac was migrated from my prior iMac, a G4, using the target firewire mode/setup assistant. I'm wondering if having data migrate up two generations/a different processor caused a bug or driver problem.

    i'm also wondering if there's simply something wrong with the drive itself. How can i troubleshoot for hardware vs software issue here?
  • Chris CA Level 9 Level 9 (77,730 points)
    Create a new user account on the computer and log into that account and try to burn a playlist.
  • lisajoy Level 2 Level 2 (380 points)
    Sorry, didn't see latest reply for a few days...
    I think i'd tried this, but wasn't positive so i just did again- the only difference in another user was that this time it didn't bother even finishing the disc... it hung at "Burning Disc.... Finishing" infinitely. Clicking stop resulted in it hanging in "Canceling Burn"... i had to force-quit iTunes, and the CD neither mounts nor ejects in any user by any key or command. It's stuck in there. Do Intel iMacs have the good ol' paperclip eject hole, and/or does the old restart with mouse button down trick work to eject?
    Anyway, before that, it occurred to me to try using my Toast software to burn with(duhhh). I tried two discs, with a set of .mp3 files on the Audio CD setting; one failed with an message that said both "media error" and "write error"... and the other burned and played just fine, in all players tried.
    ?!?
    also, i can't just switch to burning in Toast; it doesn't preserve my itunes playlist track order.
    the drive does make some sporadic noise. it's the Pioneer DVR-K06. I'm trying to figure out if it's actually a drive or driver failure before i de-install this iTunes and install an earlier version....?
  • lisajoy Level 2 Level 2 (380 points)
    update: the reboot-while-holding-mouse-button-down eject trick did work to get the CD out, but the drive made horrible noise all during start-up, before finally spitting the CD out when Finder loaded.
    I'd describe the noise as somewhere between a roulette wheel spinning and a helicopter revving up.
    Sounds like i've got a bad drive, huh.
    Screw cracking this fairly new machine's case to put in another (based on other posts)likely-to-go-bad drive; i'll just get an external.
    Man, i'm sick of apple's slide to mediocrity; my Pismo powerbook G3 was in daily use for TEN YEARS until my ex dropped it on the floor a couple months ago and broke the screen... and actually, it still works , it just needs a new screen. I did have to replace the DVD drive -at age 7 years- but that involved pulling a lever to pop it out, and pop another in. took 15 seconds. Nothing else ever went bad on it except batteries. Sigh......