6 Replies Latest reply: Aug 18, 2008 3:26 AM by Faethor
GunSlingerStyle Level 1 Level 1 (0 points)
Hi,
For a while now I've been messing around with Airport settings to try and open specific ports that I need on my Airport Extreme in order for my Playstation 3 to function properly with it. I've absolutely no clue how to do this first off, and I need to open UDP 5730 through 5739.
Can anyone help me on this?

Mac Pro, Mac OS X (10.5.2), 2 2.66 GHz Dual Core Intel Xeon, 4 GB RAM
  • Tesserax Level 8 Level 8 (48,865 points)
    AEBSn - Port Mapping Setup
    To setup port mapping on an 802.11n AirPort Extreme Base Station (AEBSn), either connect to the AEBSn's wireless network or temporarily connect directly, using an Ethernet cable, to one of the LAN port of the AEBSn, and then use the AirPort Utility, in Manual Setup, to make these settings:

    1. Reserve a DHCP-provided IP address for the host device.
    Internet > DHCP tab
    o On the DHCP tab, click the "+" (Add) button to enter DHCP Reservations.
    o Description: <enter the desired description of the host device>
    o Reserve address by: MAC Address
    o Click Continue.
    o MAC Address: <enter the MAC (what Apple calls Ethernet ID if you are using wired or AirPort ID if wireless) hardware address of the host computer>
    o IPv4 Address: <enter the desired IP address>
    o Click Done.

    2. Setup Port Mapping on the AEBSn.
    Advanced > Port Mapping tab
    o Click the "+" (Add) button
    o Service: <choose the appropriate service from the Service pop-up menu>
    o Public UDP Port(s): <enter the appropriate UDP port values>
    o Public TCP Port(s): <enter the appropriate TCP port values>
    o Private IP Address: <enter the IP address of the host server>
    o Private UDP Port(s): <enter the same as Public UDP Ports or your choice>
    o Private TCP Port(s): <enter the same as Public TCP Ports or your choice>
    o Click "Continue"

    (ref: "Well Known" TCP and UDP ports used by Apple software products)
  • GunSlingerStyle Level 1 Level 1 (0 points)
    Thanks for the response Tesserax. I've gone through those instructions already essentially, however when I put in the range of ports that I want to have open (5730-5739) in the "Publuc UDP Port(s)" entry box, I get a message at the bottom of the Port Mapping Setup Assistant window that says "The port mapping entry you entered already exists."
    I'm assuming this means that those UDP ports are already open?
  • Tesserax Level 8 Level 8 (48,865 points)
    I'm assuming this means that those UDP ports are already open?


    Yes, that would be correct. When you entered the range of UDP ports, did you enter them as XXXX-XXXX, using a hypen with no spaces between the values?
  • Paul Manis Level 1 Level 1 (60 points)
    I've run into port mapping probs on new TC. Can open TCP port no prob, but TC absolutely refuses to open UDP either singly or range. And I tried the default host thing, but, as many others have reported, this simply does not work w/firmware 7.3.1. Has anyone managed to open udp ports on TC? and will the older firmware work on TC, if, as many report, it has fewer problems?
  • FvC2000 Level 1 Level 1 (0 points)
    I cant use port mapping either with the new firmware...
    I tried EVERYTHING...
  • Faethor Level 1 Level 1 (100 points)
    Reading between the lines here, I can't help thinking that Apple would have saved a lot of people headaches if they had employed a "proper" SPI firewall in their Airports. Unless of course the PS3 is offering some kind of services that are accessed remotely, which I can't see why. Come on Apple! I would have paid a few extra quid for this feature along with a proper dual band, at the same time, set of radios!