Previous 1 2 Next 16 Replies Latest reply: May 17, 2008 8:29 AM by GeneMike
theiflord Level 1 Level 1
My safari won't open, it bounces once then stops, I don't get an error message or anything. I am connected to the internet because my mail, and iTunes store works. I have tried installing the software update and it gets to maybe 5% and then freezes. I have tried everything I can think of and haven't made any progress.

MacBook, Mac OS X (10.5.2)
  • Daniel Epstein Level 1 Level 1
    Apple Watch
    Try Logging out of your user and then logging back in and see if this helps.
  • mebberg Level 1 Level 1
    Tried that, tried deleting app from desktop and reloading it, tried downlaoding new version to desktop - couldn't get any to work.
  • theiflord Level 1 Level 1
    Yes I have done all that and it still is doing the same thing.
  • CurlyGirl Level 1 Level 1
    I too am having problems with Safari. I have a PowerPC iMac G5. Safari stopped working for me after I needed to hold down the Power Button to get control of my iMac. So Safari was improperly shutdown. My computer was unresponsive ...

    So now when I try to start Safari, the icon "bounces" once (on the dock) and then it stops. it never shows up as an active process. It never has Leopard's blue light below it. Right now I am using FireFox to ask for help in the forum.

    Is there something I need to delete? Help would be appreciated
  • 23circles Level 1 Level 1
    Is there an answer to this?? My computer is doing the same thing. It bounces once and never opens, it all started when I tried to update safari and only got to around 2% complete. It stayed at 2% all night last night, and safari will not open. however, my mail works so it's not my internet connection.
  • 23circles Level 1 Level 1
    I just went to another computer and downloaded firefox for macs onto a jump drive, I then transferred firefox to my computer. If anybody is having trouble getting on to Safari then this is a way to at least gain internet accsess. however, I really like Safari and don't want to be stuck using firefox.
  • the.richie Level 1 Level 1
    My boss' macbook pro too...
  • 23circles Level 1 Level 1
    I miss safari, does anybody know a solution to this?
  • Joe784 Level 1 Level 1
    I'm having exactly the same problem and tried exactly the same solutions, none of which works. It happened on both my computers, although they are networked to eachother. (The other one is a Powerbook G4). I'm using Firefox, now. Since it is happening to several of us with different configurations, I'm suspicious. Anybody have any ideas?
  • CurlyGirl Level 1 Level 1
    I reinstalled Safari from the Apple support pages. I searched for Safari311UpdLeo . Came up with the following link

    I redownloaded Safari311UpdLeo.dmg. I mounted the dmg and then double clicked on the package that it contained. This asked me if I wanted to install. I did install, restart and now safari is working. Don't know what happened, but it is now working just dandy for me. Hope this helps

    (I had firefox on my computer so I could use that to download)
  • Joe784 Level 1 Level 1
    I'm glad your Safari is working after the re-install. I tried that right away, and it didn't work. I also tried all of Hawaiian guy's suggestions, and they too didn't work after initially working a few minutes after restarting. In the process I lost all my bookmarks. So, I'm back on Firefox, where I'm really getting to like it. It's faster than Safari, and I got all my bookmarks from Safari on Firefox. I'm suspicious of all the problems others are having with Safari launching, and even if somehow Apple fulfills its obligations on maintaining Safari and straightens it all out, I can no longer trust it, and I'm staying with Firefox. Thanks for sending me an email on the subject.
  • 23circles Level 1 Level 1
    Reinstalling Safari worked for me. Weird...
  • Motorcycle Michael Level 1 Level 1
    Same here after upgrading a dual 2GHz PowerMac from 10.3 to 10.4.11.
    Safari does one hop in the dock and never opens.

    Installed Firefox (imported all bookmarks from Safari okay), downloaded Safari 3.1.1 installer, installed the 311/PPC version, restart, no change. One hop, no launch. Can't install "universal" version (probably because of HFS+ format, not GUID).

    Deleted everything related to Safari. Restart. Install 311/PPC version again. Restart. STILL DOESN'T WORK. D'oh!
  • GeneMike Level 1 Level 1
    Worse for me was that every time I tried to launch Safari, it not only bounced once and hung, it froze my computer and I had to force a shutdown. None of the "experts" here offered a solution so I came up with my own and IT WORKED!

    Here's what I did:

    - In a finder window, I searched on "Safari"
    - It revealed UserName/Library/Caches/Metadata/Safari
    and, In UserName/Library/Caches/Safari

    In both those folders, I did a Select All from the Finder Edit menu and drug them all to the Trash. After a Restart, my Safari performed flawlessly again!
Previous 1 2 Next