6 Replies Latest reply: Jun 10, 2008 11:41 AM by varock
Bob Watts Level 1 Level 1 (0 points)
I just upgraded from my 20G ipod to a 80g classic. The 20g was to small for all of my music.
My problem is that when I tried to upgrade itunes to the latest version for the 80g
I found out that I needed service pack 2 to install itunes 7.6. My problem is that my computer doesn't like service pack 2. I plan on buying a new computer in the near future since it is getting old but it is still a very good machine.
My question is can I still use my new ipod but just use an older itunes version that allows me to use service pack 1?

Gateway, Windows XP