8 Replies Latest reply: Jul 30, 2008 12:50 PM by suhrmesa
2A Drums Level 1 Level 1 (0 points)
No matter how many times I type the correct password to my email account in mail I constantly receive this message:

+The POP server “mail.xxxx.com” rejected the password for user “yy”+

Why is this? I'm just trying to set up my account for the first time in Mail.

I had too many problems with Mail in 10.3 and 10.4, so I just used Entourage with this specific email account and it worked fine.

2.4 Intel Core 2 Duo MacBook, Mac OS X (10.5.2)
  • LarryHN Level 9 Level 9 (64,225 points)
    Why is this?


    Some operator error

    Could be any of lots of things including:

    -incorrect password
    -wrong case of one or more letters (most passwords are case sensitive)
    -incorrect account name
    -some ISP issue
    -others I have not thought of

    Be assured that Mail does work and literally millions of people are successfully using it so the problem is either with you or with your ISP

    LN
  • 2A Drums Level 1 Level 1 (0 points)
    I doubt that it is operator error. I entered the correct password. The same email account works fine in entourage.
  • bgrove Level 1 Level 1 (0 points)
    I had the same thing happen to me (don't know if it was the same reason or not). I have verizon dsl and I went into verizon and turned off spam filters (which had been in place all along) and now everything works again. I think verizon has updated their spam filters to prevent kiddie ****. Hope this helps
  • ozxx Level 1 Level 1 (0 points)
    I'm getting the same error, but only on outgoing mail.

    And no, it's not operator error.

    HELP would be much appreciated.
  • mattatobsidian Level 1 Level 1 (15 points)
    make sure the POP and IMAP support options are turned 'on' in your webmail preferences (gmail, yahoo, hotmail, etc.) sometimes it's got nothing to do with the mail client, but it has to do with the way the POP account is accessed by the client.
  • dvbfilth Level 1 Level 1 (5 points)
    Been having this same problem for a couple of days now. Email worked fine one day, then all of a sudden started rejecting the password. Webmail equivalent works fine, so the password isnt the issue.

    No resolutions yet?
  • dvbfilth Level 1 Level 1 (5 points)
    Strangely. It fixed itself. With no help from me. Just all of a sudden started pulling down mails. :o\
  • suhrmesa Level 1 Level 1 (25 points)
    I've been getting this a lot today. It is not repeatable. It comes and goes with no changes on my part. It seems to be happening more frequently when Safari is open. I had to reindex spotlight last night due to lack of data retrieval. Related?

    This is getting frustrating.