3 Replies Latest reply: May 9, 2008 9:17 PM by Graphic Designer, Tucson, AZ
Graphic Designer, Tucson, AZ Level 1 Level 1 (20 points)
My iPhone no longer shows up in devices in iTunes (however, it does launch Aperture and show up there as soon as I plug it in). This is all started when I unsuccessfully tried to upgrade to Leopard. "Downgraded"/restored back to Tiger 10.4.11, reinstalled iTunes, still no luck. Tried everything in the Apple tech document for troubleshooting, but still nothing. Reset the phone, lost a bunch of my personalization, but no big deal. Always plugged directly into USB port on the front of the G5.

Everything else seems to be working normally on the iPhone, but this is a major loss of functionality if I can no longer sync. This is really frustrating -- I can understand these kinds of issues with third-party stuff, but not Apple-branded hardware/software. It is supposed to just work -- period.

Is my iPhone hosed? I am willing to completely reset the phone to factory settings and start from scratch, but I do not want go through the ATT activation hassle all over again if I can avoid it.

G5 dual 2.3GHz, Mac OS X (10.4.11), 1.5GB RAM, 2nd 250GB SATA internal HD