12 Replies Latest reply: Jun 23, 2008 8:04 PM by meomer
Mike Cee Level 1 (145 points)
Using an airport extreme and two MacBook C2D's, I'd like to have the airport create an "802.11n only 5 GHz" network using WPA2 Personal security. For some reason, I can create an 802.11n only 2.4 GHz network and join it, but am unable to join the exact same network using 5 GHz.

Can anyone help me solve this?

I live in an urban environment with TONS of competing networks / microwaves / sonos / cell phones / cordless phones ... on the 2.4Ghz bandwidth and want to use 5 Ghz. What could be causing this problem?

Mac Mini 1.6 Duo Core, iMAC duo core 2.0Ghz, MacBook Pro duo core 1.67Ghz, Mac OS X (10.5.2)
  • Duane Level 10 (120,789 points)
    (a) cell phones don't interfere with 2.4 GHz networking.

    (b) if you have all that interference there is also a good chance that you have the same at 5 GHz.
  • Mike Cee Level 1 (145 points)
    Thanks for your input Duane. This question remains unanswered, though.

    I've researched these forums and some others and have seen that a few others have posted the same problem in which they can get on their 802.11n only network at 2.4Ghz but not at 5 Ghz, but the discussions have not posted resolutions.

    Anyone have an idea about how to resolve this?
  • wjackman Level 1 (5 points)
    I have the exact same problem with my system. Only 2.4 GHz seems to work. I'm beginning to wonder if it isn't a hardware issue; that is, either the Airport extreme base station or the card on my computer is just not capable of working at 5GHz. Any idea on how to go about addressing that as a possibility? I would also very much like to try 5GHz to at least test if will eliminate my interference issues.
  • Mike Cee Level 1 (145 points)
    To some degree, I confirmed that my MacBook thinks that it's hardware is 802.11n compatible, which should be 5Ghz compatible, too.

    Finder -> Utilities -> Network Utility -> select "Netowrk Interface (en1)"
    On the bottom of the "...(en1)" display it tells you if your wireless card is "n" compatible if you see something like "Model: Wireless Network Adapter (802.11 a/b/g/n)"
  • wjackman Level 1 (5 points)
    Me reporting back again - I may have narrowed down the problem, on my system at least. I bought a new Airport express with 802.11n capability and I set it up as a separate network to my stereo, broadcasting at 5GHz. It worked fine, and in fact it eliminated the interference problem I was having. Since my computer manages at 5 GHz, as well as the new Airport Express, it means that the problems I have been having broadcasting at 5GHz originate from the Airport Extreme base station. Could be that others are having that problem as well? I'm only sorry that the base station is beyond the warranty period, so I can't return it.
  • Ray2005MD Level 1 (0 points)
    Same problem here. When my Time Capsule is set to broadcast at 2.4Ghz my Macbook Core 2 Duo works fine (and I have confirmed 802.11n is enabled using Network Utility). When I set the Time Capsule to 5 GHz (I've done it with both wide channel on, and wide channel off) it will not connect to the network (and Airport Utility can no longer find the Time Capsule).
    Would appreciate help.
  • Ray2005MD Level 1 (0 points)
    One further note...I just set the time capsule to 2.4GHz "n" only rather than 2.4GHz b/g/n and I can't connect to that either. It's as if the capsule does not broadcast in "n"
  • meomer Level 1 (0 points)
    I'm experiencing the exact same problem with one of my Windows boxes. I can connect to my Airport Extreme over 802.11n 2.4GHz but I can't even see the access point when I switch it to 5GHz only. I purposely purchased this router for 5GHz and I'm disappointed that it's not working.
  • dreadgeek Level 1 (10 points)
    I am having that exact same problem. A colleague of mine just suggested that I turn off IPv6 on the Windows machine. I haven't tested that out but I will tonight and let folks know if that made any difference.

    Cheers
    Adrienne
  • joster.macedo Level 1 (0 points)
    Hi All,

    does anyone solved this problem? I´m also unable to connect my MacPro (with Airport Extreme a/n/g/b capable board) to an Airport Extreme Base Station configured to n-only 5 GHz band. If I do, the Airport Utility is unable to find the Base Station and I have to reset to go back to 2.4 GHz band.

    Any help would be appreciated.

    Best Regards,

    Joster Macedo
  • Ben Matthew Level 1 (5 points)
    Well I'm sorry I don't have the answer, but I'm having the same problem.  My iMac will work fine in 2.4 with my Time Capsule, but I can't even see it when it runs at 5.  I'll keep looking and see if I can come up with a solution.  Good luck all!



    Update:

    I did just realize that the 4 wireless phones in my house run at 5.8 GHz which may be causing interference with the Time Capsule. Anyone else having a 5 GHz issue that doesn't have wireless phones? Maybe I'll get around to disconnecting all of them and trying 5 GHz again.

    Message was edited by: Ben Matthew
  • meomer Level 1 (0 points)
    Problem solved! This is an embarrassing one. Come to find out, many wireless cards don't support 5GHz. I just reviewed the spec sheet on my wireless PCI card and found that it only supports 2.4GHz. I guess that's why N is still in draft mode.