9 Replies Latest reply: Dec 17, 2008 7:51 AM by StephenRobertson
kerrymusg Level 1 Level 1 (0 points)
I am also having problems. Whenever I try to send an email via my aol account (which receives incoming email no problem) I get the same error message "Connection to the outgoing server "smtp.aol.com" failed". But I cannot find any setting on my iphone to try and correct this. Very fed up....help please.

iphone, iphone
  • kerrymusg Level 1 Level 1 (0 points)
    I have solved this (thanks to apple telehpone support line). I am UK based used on O2 account.
    You need to enter your aol account details manually, not through aol preset option.
    So delete existing aol account (go in via settings then mail then follow prompts).
    Then create new account - settings - mail - accounts - add account - other -. Ensure IMAP is selected. Enter your name, email address. Under incoming server enter host name "imap.aol.com", username, enter your aol account user name and password. Under outgoing mail server: host name "smtp.o2.co.uk", username and password shoudl be optional. Then presss save. It will ask you if you want to go ahead without ssl settings - select yes. Keep waiting. It worked and I have sent several emails without problems. Hope this solves problems for others.
  • kerrymusg Level 1 Level 1 (0 points)
    I have solved this (thanks to apple telehpone support line). I am UK based used on O2 account.
    You need to enter your aol account details manually, not through aol preset option.
    So delete existing aol account (go in via settings then mail then follow prompts).
    Then create new account - settings - mail - accounts - add account - other -. Ensure IMAP is selected. Enter your name, email address. Under incoming server enter host name "imap.aol.com", username, enter your aol account user name and password. Under outgoing mail server: host name "smtp.o2.co.uk", username and password shoudl be optional. Then presss save. It will ask you if you want to go ahead without ssl settings - select yes. Keep waiting. It worked and I have sent several emails without problems. Hope this solves problems for others.
  • kerrymusg Level 1 Level 1 (0 points)
    I have solved this (thanks to apple telehpone support line). I am UK based used on O2 account.
    You need to enter your aol account details manually, not through aol preset option.
    So delete existing aol account (go in via settings then mail then follow prompts).
    Then create new account - settings - mail - accounts - add account - other -. Ensure IMAP is selected. Enter your name, email address. Under incoming server enter host name "imap.aol.com", username, enter your aol account user name and password. Under outgoing mail server: host name "smtp.o2.co.uk", username and password shoudl be optional. Then presss save. It will ask you if you want to go ahead without ssl settings - select yes. Keep waiting. It worked and I have sent several emails without problems. Hope this solves problems for others.
  • kerrymusg Level 1 Level 1 (0 points)
    I have solved this (thanks to apple telehpone support line). I am UK based used on O2 account.
    You need to enter your aol account details manually, not through aol preset option.
    So delete existing aol account (go in via settings then mail then follow prompts).
    Then create new account - settings - mail - accounts - add account - other -. Ensure IMAP is selected. Enter your name, email address. Under incoming server enter host name "imap.aol.com", username, enter your aol account user name and password. Under outgoing mail server: host name "smtp.o2.co.uk", username and password shoudl be optional. Then presss save. It will ask you if you want to go ahead without ssl settings - select yes. Keep waiting. It worked and I have sent several emails without problems. Hope this solves problems for others.
  • Barclin Level 1 Level 1 (0 points)
    I have tried to do what the UK help suggested but since I am in the US, I worry about how to enter all of the smtp info.
    Can anyone tell me how to fix this outgoing mail problem with aol on my iPhone? In "lay" terms?? Not dealing with an expert here.
    Mail was just fine in and out. Suddenly, nothing will send. Can anyone tell what might have changed and how to fix??
  • badtz Level 2 Level 2 (250 points)
    has anyone been able to figure this out using their AOL email address to send out via smtp.aol.com ??? still not working
  • Tiger6970 Level 1 Level 1 (0 points)
    For outgoing settings relating to AOL use smtp.aol.co.uk:587 (if the email address ends in aol.co.uk) or smtp.aol.com:587 (if the email address ends in aol.com)
  • Nehemiascr Level 1 Level 1 (0 points)
    I had the same problem, I changed the server port to 465 and the authenticate value from MD5 to PASSWORD and now, it works perfect.
  • StephenRobertson Level 1 Level 1 (0 points)
    When I first set up my aol account on my iPhone I was able to send email no problem. However this seems to have stopped. I have deleted the account and re set it up as other as described in the thread, and now I can both send and receive, but when I send items they do not appear in my sent folder (I thought they weren't being sent until I sent one to my work address which I got). Anyone any ideas?

    Also I was concerned about proceeding without SSL. Does this mean that it is not secure?

    Thanks

    Stephen