5 Replies Latest reply: May 23, 2008 3:30 AM by OS 9.1 is the best!!!
OS 9.1 is the best!!! Level 2 (195 points)
Hello,

I need an advice, I was using FCP 5 without problem but I had to get my editings that were into the HD in my office as we have a dedicated G4 so I took the external HD to my house and copied the files into my new external HD at home.

The problem is my last project was on another external HD, I have moved this one too to the new HD so all my projects could be at the same place.

The problem is I probably deleted or moved FCp files too quick!!!

the result is when FCP loads many situations occur depending on what I do, I mean since it starting and stop at the end I tried several options like re copying the projects back to the HD's as FCp folders at the right place but nothing will do I can't use it anylonger!
it loads and stops then nothing like it never started.

I reinstalled the software but nothing changes, so I though u migh know the problem and tell me how to solve it so I could continue working at home!!!

thank you

Imac DVSE G3 400Mhz , Powerbook 150, Wallstreet powerbook 233Mhz, G4 Dual 450Mhz, Mac OS 9.1.x, OS7.1,OS9.2.2,OS10.1,10.3.9 - Airport snowDual base station & Airport card
  • Jim Cookman Level 7 (23,435 points)
    It sounds like the new drive is not formatted correctly. What format is the drive? It should read hfs extended.

    If it's new right out of the box, it is always a good idea to format a drive, EVEN IF IT SAYS ON THE BOX that it is formatted for mac.
  • OS 9.1 is the best!!! Level 2 (195 points)
    I formatted the drive in hfs even though I won't install software.
    My old HD worked great but I deleted the project and even after I copied back FCP won't start up!!!

    I too thought it could come from the new hd but obviously it's not.

    don't understand what I have done wrong....

    thanks
  • Patrick Sheffield Level 7 (29,175 points)
    Go to http://fcprescue.com - download the version for FCP5. Run it and trash your prefs. Try starting up FCP again. Post back.

    Patrick

  • OS 9.1 is the best!!! Level 2 (195 points)
    Hi,

    thank you for your support, I did try FCPrescue about ten times but nothing changed so I just did what we do in OS9 I trashed the pref and everything went back to normal.

    My other problem now seems to come from the external HD, I started another project but after a while I had to force quite several times FCP cos it would not respond. THen I relaunch the finder and now the dock is back to the first time I installed OSX!!!

    is it related to FCP behaviour ?! have I got all my settings reset?! I'm gonna perform another time an optimization and directory maintenance with techtool cos this is upsetting me.
    I also gonna check cables etc cos this new drive is not working properly.

    ...

    cheers
  • OS 9.1 is the best!!! Level 2 (195 points)
    just got fcp back to work after I trashed the pref like in OS9!!!!