1 Reply Latest reply: May 15, 2008 11:47 AM by Jay Deutsch
MrSteveee Level 1 Level 1 (70 points)
Thanks for giving a hand with this. I have a HP PSC 1210v scanner/printer. It worked great prior to Leopard. Now, it won't scan at all. Instead, it gives this error:

"Unable to connect to HPAIO TWAIN data source."
although sometimes is just says
"Unable to initialize. No Scanner Found."

I have already tried reinstalling the drivers, reinstalling the OS, updating to the latest version, fixing permissions, running Cron tasks, trashing the preferences, using HP Scan, and HP Scan Pro. Nothing has worked.

I would buy a new scanner, but I'm dubious that this TWAIN issue can be solved that way.

Blackbook, the MacBook's evil twin, Mac OS X (10.5.2), I also have a WhiteBook and a iBook G4
  • Jay Deutsch Level 2 Level 2 (350 points)
    I have a brand new scanjet that stopped working a week into service. I spent over 2 hours on the phone with HP and came up with nothing. While waiting for a senior tech to call me back I downloaded VueScan and everything works fine.

    Problem is with HP software. Go to HP.com and download the leopard driver for your scanner, but use vuescan to scan until HP wakes up and releases compatible software.