9 Replies Latest reply: Jun 25, 2008 1:18 PM by shutyourpiehole was taken
Dig of Earl Level 1 Level 1 (0 points)
I set up my network using the Timecapsule using WPA security settings. I have other network devices (Tivo) that can only negotiate WEP settings. How do I change my security settings from WPA to WEP?

imac, Mac OS X (10.5.2)
  • odysseus Level 3 Level 3 (910 points)
    Run "Airport Utility," click "manual setup" button, then Airport > Wireless tab; you should see a popup next to "Wireless Security" where you can choose WEP. Click "Update".

    Alternately, type "security" into the search field in the upper-right hand corner of the Airport Utility Window.
  • Dig of Earl Level 1 Level 1 (0 points)
    A quick follow up question: After I made that change, when I open the network view in system preferences, it shows that my network security level is WPA Personal.

    However, in the Airport utility it shows WEP.

    Why the apparent inconsistency?
  • fccjr Level 1 Level 1 (0 points)
    I do not know the answer. My MacBook Pro and iMac both show that the Time Capsule is now WEP but Tivo thinks it is WAP. It will not connect.
  • mtex Level 1 Level 1 (0 points)
    Dig of Earl: I have the same problem. I reset the security in airport to WEP, but I cannot logon through my office vpn - apparently because the network authentication remains wpk - and I cannot figure out how to change it to open or wep. Did you resolve this?
  • nitetripp Level 1 Level 1 (10 points)
    same problem here. can't get the TiVo to connect thru the WEP. TiVo is still saying WPA/WPA2 not compatible. what gives???
  • matevam Level 1 Level 1 (0 points)
    Similar problem. I was on WPA on time capsule. But when i bought a wireless video camera that only support WEP, i changed it to WEP.

    After that neither my macbook air or xp can connect to it. It still thinks it requires a WPA password instead of WEP.

    I am going to try changing a new SSID instead.
  • RedPimpernel Level 1 Level 1 (0 points)
    Same problem here. We have 3 TiVos connected to our network. Two of the TiVos have the TiVo branded network access point, the 3rd TiVo has a LinkSys access point. There was no problem when I was using an Airport Extreme Base Station (AEBS). I switched to a TimeCapsule last week, which I set up as WEP security right from the start. Network Preferences said WPA personal. The two TiVos with the TiVo branded access points could connect, the TiVo with the LinkSys access point could not. Now my TimeCapsule is malfunctioning so I switched back to the AEBS. It is configured with WEP, and the Network preferences still say WPA personal, but now all 3 TiVos can connect to the network, even the LinkSys access point.

    Moral of the story, if your TiVo can't connect to your TimeCapsul, you have to upgrade to a WPA capable access point.
  • applex2 Level 1 Level 1 (110 points)
    Moral of the story, if your TiVo can't connect to your TimeCapsul, you have to upgrade to a WPA capable access point.

    how do you do this? i have the same problem. just got the tivo series 3 hd box with the tivo wireless adapter with my time capsule. if i have no password the tivo connects no problem. if i use a wep password, the tivo can't get past the dhcp server. tivo was NO help! i want a password so i'm using a phone line til i figure this out
  • shutyourpiehole was taken Level 1 Level 1 (20 points)
    DITTO. Anyone found a solution? My Time Capsule uses DHCP addresses to all other devices (even DirecTv!). My second AXBS is bridged and provides for iphones and other non "n" capable devices but Tivo2 will only network if I manually assign one of my 5 provider assigned static ip addresses. It tells me my firewall is blocking ports but firewall is off. Even if I manually assign a DHCP address and/or set a Time Capsule DHCP reservation using Tivo's MAC address. Since Tivo works with an address that bypasses TC AND used to work with previous Airports - there's some glitch with TC but what?