2 Replies Latest reply: May 24, 2008 3:37 AM by ww_adh
ww_adh Level 1 Level 1 (0 points)
I just got my Time Capsule today an tried to set it up. I installed AirPort on my computer, followed all the directions to connect the Time Capsule to the internet and power source. AirPort was able to see the wireless device and I clicked "continue" to set it up as an AirPort Base Station. Next a window pops up that says "detecting Apple wireless devices. Please wait..." I wait about a minute and then I get an error message: "An error occurred while trying to access the Apple wireless device. Make sure your network connection is valid and try again. Error -4" I'm not sure what to do about this. I tried unplugging the Time Capsule. I've rescanned for it and tried the setup again. I installed AirPort on our other laptop and tried configuring it from that computer. I always get the same message. I'd appreciate any help--thanks.

Compaq Presario R3000, Windows XP
  • graphics-guru Level 2 Level 2 (200 points)
    Run software update to get any available Airport updates.

    Then connect your Mac with a CAT5 cable to one of the TC's 3 LAN jacks (not the single WAN jack). Then run the Airport Utility to setup the TC using a wired connection.

    Once setup, you can disconnect the CAT5 cable and connect wirelessly. If you have any difficulty, you can reconnect the wired connection and make any needed changes.
  • ww_adh Level 1 Level 1 (0 points)
    Thanks for your help. I resolved the issue by setting it up with the new MacBook rather than trying with the Compaq.