2 Replies Latest reply: Sep 2, 2008 12:13 PM by CAHinsz
DaveDW Level 1 Level 1 (0 points)
When choosing "Add Folder to Library" and selecting the folder, the end result is iTunes imports each song twice naming the duplicate with the number 1 at the end of the song file name. My Preferences, Advanced Tab, General Tab has "Copy files to iTunes music folder when adding to library" checked on. The option "Keep iTunes Music folder organized is checked off". This is how I like it and have always used these settings.

Anyone know why iTunes is duplicating the import, doubling up the files? Thanks.

Dell 8250, Windows XP, iTunes 7.6.2.9
  • burnspammers Level 1 Level 1 (10 points)
    yeah this is pretty stupid and happening to me too. but i dont think it's strictly related to import settings. most of my files have been duplicated inside the album folders within the main "iTunes music" folder. but some albums dont have duplicate files. i'm not sure why because i only noticed this recently when i saw that my iTunes music folder was seriously bloated (like taking up too much space on my hard drive).

    i'd like to know when the fix is coming, including having iTunes coded so that it does not create these double music files! if the files are already in there, don't import/add/make/create another exact copy!
  • CAHinsz Level 1 Level 1 (0 points)
    Hey I think I might have found what was wrong. Is there any m3u files? These are playlist files and if there is an m3u file along with al the songs Itunes will import all of the songs and then read the m3u file which tells it to load all of the songs again. Delete this file and you should be solid. I found it on this website: http://www.techspot.com/vb/all/windows/t-49130-iTunes-duplicating-files-in-the-p laylist.html

    Good Luck...