2 Replies Latest reply: May 22, 2008 4:54 PM by millk18
millk18 Level 1 Level 1 (0 points)
I just bought a new iMac tonight. I have Charter ISP. I can still receive email but cannot send any. Called Charter who said they could only tell me the server setup and the rest is on Apple. They told me to use mail.charter.net or smtp.charter.net. I have done both and neither work. I received an email when I sent it to myself when logged on to the Charter server so I know email is coming my way... Mail is just not picking it up. Can anyone help me, please?!?

iMac, Mac OS X (10.5.2)
  • Richie79 Level 1 Level 1 (5 points)
    Hi there,

    I had the same problem since every set up I made on the older iMac ( white ) it was working fine. On the new iMac 24" 3.06 ghz I could receive e-mails but not send although my settings were fine.

    What you need to do, at least it helped for me is when you go to Mail > Preferences > Accounts > Outgoing Mail Server (SMTP) and choose edit server list.

    After this go to Advanced and make sure Use Secure Sockets Layer (SSL) is turned off. Authentication is none.

    Try sending a mail now and it should work.
  • millk18 Level 1 Level 1 (0 points)
    Thanks for the tips but they didn't work. But I did get Mail outgoing to work by choosing the following--> none as the Outgoing Mail Server; no check in SSL; none in authentication and 25 as server port. Whoda thunk it! (Don't know why is this working right now and wouldn't guarantee it will work for you.)