11 Replies Latest reply: May 28, 2008 5:29 AM by Nicholas Down
bchard3 Level 1 (0 points)
I would like to reply here because I have a very similar problem. First, I'm using a brand new (2 weeks) MacBook with OSX 10.5.2, a new Airport Express (5 days old) with firmware 7.3.1 used as a base station, and Airport Utility 5.3.1. In the 5 days since setting up this network, I have had maybe 20 hours cumulatively of stable network, working fine. The rest of the time, several things happen. Airport scans excessively and may or may not "see" my network name in the list in the menu bar. It also intermittently sees the networks of 4 of my neighbors. It is not the MacBook, because it works fine if I go to a coffee shop or use one neighbor's non-passworded network.

So, I suspected network interference. I appreciate and understand the suggestion to simply change the channel in Airport Utility. The problem with that is that Airport Utility cannot even find the Airport Express. It scans and (almost) never sees it. In the minority of time in which my network does work, I have tried it again and it might recognize it, but when I try to make changes, it goes into an endless cycle of "reading configuration" and stops there, leaving me unable to change the channel (or make any other changes). Posters on other threads have felt this might be related to either the firmware (7.3.1) or the OS.

The oddest point is that Airport Utility "sees" the name of the network but cannot join, and cannot seem to connect to the Express creating the network to effect changes.

Any suggestions? Any additional settings I could tweak (AppleTalk is on, 802.1x login is enabled)? Any need to do a hard reset of the Express? Exchange it for a new device? Anything? Thanks.

MacBook, Mac OS X (10.5.2)
  • Duane Level 10 (120,784 points)
    bchard3, Welcome to the discussion area!

    Have you tried temporarily connecting your Mac via Ethernet to the AirPort Express (AX)?

    You could also try doing a hard reset of the AX.
  • bchard3 Level 1 (0 points)
    Thanks for the welcome and reply Duane. Unfortunately, I've tried both of those measures and neither worked. As followup, I spent some time on the phone with Apple support and after an hour of trying several other things as well, they had no idea what the problem was, so we all gave up. I exchanged the AX for a new unit yesterday but have been away from home and haven't tried the new one yet. Thanks though. Hopefully I won't be back here in the help forums.
  • Lenzdrummer Level 1 (0 points)
    I'm confident you will be back. I have exactly the same problems and already had my AX replaced. Tried several things mentioned in other threads (connecting AX via Ethernet etc.) - nothing worked out. When I do a reset of the AX and redo the config it works stable for some time but then the problems come back. I connect the AX to a dsl-cable-modem and connect to the Internet with PPPoE. I was wondering if that might be the problem. The cable modem already has the internet connection with the login-info of my provider. Why should the AX dial in seperately? Tried other Configurations like "Bridge-Mode" but it won't work. Any hints desperately appreciated!
  • LewisTas Level 1 (0 points)
    I'll add my problem here rather than in a new post as it is virtually identical to bchard3's. I have a G4 eMac 1GHz running 10.5.2 and I've just bought an Airport Extreme(g) card and an AX(n) base station, both new and both from Apple. After installing & initializing the Extreme card (no problems) I followed the setup for the AX then ran Airport Utility (AU) to try to get it to recognize the AX, but no dice. Initially it would recognize it but then hang at the "reading configuration" stage, now it can't see it at all. I've upgraded AU from 5.3 to 5.3.1, and I've tried de/reinstalling the card and AX, connecting the AX direct to the Mac via Ethernet, resetting the AX, power-cycling my broadband modem, initializing the AX with only a USB printer connected, but nothing works. I have no near neighbours, no other network or computers, nothing in the room which could cause interference, and the AX is about 20 inches away from the Mac. I was thinking of replacing the card and/or the AX, but from what I've read on this post that might not be the solution.
  • M9000 Level 1 (0 points)
    I'm having the same problem. I'm on a mac mini OS 10.4.11 and I bought the AirPort Express today and I still can't get AirPort Utility to find the base. It's frustrating because my ethernet port on the mini hasn't been working for the last year (I have to wait about two hours before getting a connection). Some one please... help.
  • Jediben Level 1 (0 points)
    SOLUTION
    Reset your Express... it will now show up with Airport Utility
    (I also looked for it in System Prefs/Network/Airport - Assist Me and found it that way as well)

    Fresh, OOTB Express: I wasn't able to find it anywhere until I reset it. Now it's extending my network nicely.
  • LewisTas Level 1 (0 points)
    Thanks for the tips, jediben. I'm glad they worked for you, but neither of them fixes my problem(s).
  • CosmoTex Level 1 (0 points)
    I'm basically having the same problems as the original poster. I have a MacBook running 10.5.2 and a brand new AX. Airport Utility is 5.3.1. The AX firmware is 7.3 since whenever I try to update the firmware, Airport Utility will lose the connection with my AX.

    I've also been getting the problems of Airport Utility and the endless "reading configuration" cycle. Also, when I put my computer to sleep, AX is unable to make a connection when I wake it back up, so I have to restart.

    I haven't done a hard restart or a factory restart yet, but I don't have a lot of confidence that this will solve the problem. This is pretty sad when I get better get a better internet connection from my neighbor's unpassworded wireless than I do from my own network!
  • Martin Bradford Level 1 (50 points)
    It's the 5.3.1 utility. I have just wasted two days trying to get a known good Express up and running - same symptoms as described by others in this and other threads - following a factory reset I could connect and do an initial configuration but the Express then disappeared from the utility screen till I did another factory reset.

    I dug out the original disk which came with the Express and loaded up the old Airport Admin Utility (v4.2) and it all works fine - was able to configure the Express and it is now running properly. Strange thing is that having done an initial configuration using the old utility, it is now working properly with the 5.3.1 utility as well...

    Martin
  • LewisTas Level 1 (0 points)
    Thank you, Martin, but I'm afraid that didn't work either. I've since uninstalled everything including the card and reinstalled everything from scratch, using AU 5.3 and 5.3.1 but with no success, so I'll contact the suppliers and tell them they can have their card & base station back, because I just don't have time for any more of this. Many thanks to all those who have offered help and advice.
  • Nicholas Down Level 1 (45 points)
    Ouch, this seems to be a real problem all round.
    See this thread
    http://discussions.apple.com/thread.jspa?threadID=1447946&tstart=15

    Is there any simple guide out there to this whole wireless set up problem, or do we all need to wait for Apple to come clean and admit there's a real problem/ bug with Airport utility?

    I've put my AExpress (n) on the shelf for now and am waiting. But at least I can use my Airport Extreme Base (n) station to create a wireless network which two computers can access. But my AEx is invisible to Airport Utility despite resets etc.