8 Replies Latest reply: Sep 27, 2010 8:29 AM by Mark Lawson UK
Mark Lawson UK Level 1 Level 1 (5 points)
I'm actually not entirely sure when it started to go wrong, but i can only presume it was one of the Apple Updates in the last 6 months or so, because this has finally got to be a problem driving me crazy.

I can no longer use my Intuos2 tablet with any accuracy because something is not permitting the Wacom driver to work properly.

The issue is the mapping of pen to screen. If i physically put a ruler diagonally across the tablet and run the pen down it top left to bottom right (or any direction for that matter), you would think the cursor would smoothly run diagonally across the screen. NO! It moves with a wobbly stepping motion.....

So Photoshop work, accurate layout work etc are all gone now because besides this problem i get odd double-clicking probs, i cannot easily edit file names in Finder because clicking a filename as i used to usually opens the file or folder instead.

I have tried competely removing the Wacom drivers from the computer - nothing installed no prefs anything. The problem seems to therefore be with Apple OS because it behaves as described above.

I have tried all the Wacom drivers from the past 3 or so years, uninstalling each time, and NONE improve the issues.

I have also disabled all Norton and such like apps.

What is going on? Is there a fix?

Wacom say it is likely a software conflict, but as it happened some time probably after an Apple OS X update it must be Apple - help!

Thanks
Mark

G5, Dual 1.8, 3.5Gb RAM, Mac OS X (10.4.11)
  • sig Level 8 Level 8 (35,780 points)
    This is a user to user forum. This is not Apple. If Wacom can't help... Still I would suspect their software.
  • Carolyn Samit Level 10 Level 10 (95,950 points)
    HI saltashmark and Welcome to Apple Discussions!

    If you haven't already tried this.... Disconnect your Wacom tablet. Now start a new account using System Preferences/Accounts. Logon to that account and connect your tablet. Open whatever software you use with it and see if it's working properly. I have a Wacom tablet myself and have had some hardware conflicts with Tiger on occasion, but I tried using a different account and that did the trick. Also, if you use a USB hub, that can cause major conflicts with a Wacom Tablet. I bought mine at the Macworld SF several years ago and was told to never use a USB hub at the same time as using the tablet.

    Hope something helps...

    Carolyn
  • Mark Lawson UK Level 1 Level 1 (5 points)
    Hi Carolyn

    That is the kind of joined-up thinking that i usually do well except when i don't have time nor patience to work through problems.

    To be honest, i have had so few probs with my Tiger that the days of prob solving system 9 are gone and i take it all for granted.

    I will, when i get a moment, for my own curiosity try your suggestion.

    Interesting you say about the USB hub because i had the Wacom Intuos2 plugged into that. The hub is in the high-speed USB port. I since tried plugging the tablet direct to a spare USB port in the computer itself but no joy.

    I eventually unplugged it and plugged in an Intuos3 A5 tablet i have - and THAT WORKS! So, i have decided to use the working Intuos3 A5 until i can be bothered (if at all) to try and make the 2 work). Life is too short.

    Many thanks for your help,
    Mark
  • gundam00oscar Level 1 Level 1 (0 points)
    I have the same problem with my intuos 2 pen it WONT draw straight line -Diagonal- one day it just started doing it. horizontal its fine. but as an artist its a pain. I know its the pen because I used the mouse it came with to draw diagonal and there is no problem what so ever.

    Though i have already spent a lot of money buying the intuos 3 beacause Intuos.com never replied to my numerous e-mails to their support. Im just gonna have to buy a new intuos 2 pen for that tablet to prove my theory and keep one at work and one at home.

    so I can relate, Im frustrated and its hard to find a fix for it online.
    let me know if you find something.

    hope that helped a litttle.
  • Charles Minow Level 6 Level 6 (9,190 points)
    saltashmark wrote:
    So Photoshop work, accurate layout work etc are all gone now because besides this problem i get odd double-clicking probs, i cannot easily edit file names in Finder because clicking a filename as i used to usually opens the file or folder instead.


    I am using a Wacom tablet, too, and 10.4.11, on an Intel iMac. I think the only update I haven't installed yet is the latest security update. I don't see this problem at all. If I lay a straight edge of some kind across the tablet, then draw along it, I get a perfectly straight line.

    My tablet is plugged directly into the iMac, though I do have a USB hub plugged into another USB port on the iMac for disk drives and my UPS.

    The most interesting part of your post, though, is the part about the double-clicking problem. I had that with my computer, too. At first, I thought it was the little plastic nib, so I replaced it with one of the ones that came in the little plastic bag. I thought that helped a little, but I finally borrowed a pen from work and it worked just fine. So I bought a new pen for myself and haven't had a problem since.

    The pens aren't cheap, but look around and you should be able to get a good deal on one online. I think Amazon had the best deal when I bought mine.

    charlie

    P.S. -- For what it's worth, I'm using version 4.9.6-3 of the Wacom driver. So it's not exactly the newest version...
  • d1ArtBob Level 1 Level 1 (0 points)
    Mine won't draw ANYTHING. Have done, multiple times, the Wacom suggestions, and usual Mac fixes. I suspect that the tablet itself has gone flaky.
  • deet41 Level 1 Level 1 (0 points)
    I was agonizing over this insanity also. Every time I logged out I would have to reinstall the driver when I logged back in. Made me wonder why it wasn't in the startup folder. Simple. Go to System Preferences - System/Accounts - Login Items & add your Wacom Tablet Driver to the list. That did it for me. Hope it works others too!
  • Mark Lawson UK Level 1 Level 1 (5 points)
    so long ago, and moved onto 10.6 and an Intuos3 tablet, so this issue was never closed.... closing it now!