Previous 1 2 3 4 Next 190 Replies Latest reply: Jul 9, 2008 2:23 PM by trouspinette Go to original post
  • KJMoran Level 1 Level 1 (0 points)
    I can't get the problem to repeat.

    I've tried many ways to restore the corrupt file, but it's being viewed as a text file. I tried to open it in older versions of Photoshop with no luck, ImageReady CS 2... can't place it anywhere or import it. I'm waiting to find out if this affects beyond Photoshop.
  • Jaakkov Level 1 Level 1 (0 points)
    Hi,

    I have exactly the same problem with 10.5.3 client and 10.5.3 server. So far Leopard has been quite disaster. Please Apple and Adobe fix this!
  • Anthony Thibault Level 1 Level 1 (0 points)
    I have exactly the same problem.

    I have a Mac Mini with a LaCie 2Big firewire which I reach by the network from my imac.
    The mini and iMac are both on 10.5.3 (client only) since this morning, and the problem started.. this morning

    And if I create a new .psd, modify it, and save it, there is no problem,
    but if I open and old file (before 10.5.3 update), modify and save it, I can't re-open it.

    There is no problem with local files (it only happens with the shared drive).
  • backfliprabbit Level 1 Level 1 (0 points)
    I got the same problem here.

    The first time i save a PSD file onto the sever and close it, i have no problem reopening it again. However if I open that file and add a layer and save it again, the file gets corrupted and won't let me open.

    its a 10.5.3 issue with the server. I don't have that problem if i save it locally.
  • KJMoran Level 1 Level 1 (0 points)
    I finally was able to replicate the issue. This *****.
  • Mead Level 1 Level 1 (0 points)
    I have noticed that when the file corrupts it changes the header within the file.
    Not sure what is going on but, kinda looks like a xml header or something instead of .tif

    If you open the file in textedit you can see the difference.

    Message was edited by: Mead
  • backfliprabbit Level 1 Level 1 (0 points)
    I think I found a way to work around it, if you do SAVE AS and replace the old file with the same name, it will let you open.

    Try it.
  • Mead Level 1 Level 1 (0 points)
    Huh?
  • Traumarama Level 1 Level 1 (0 points)
    Yeah- I can't open the corrupt file, so how do I Save As? Can't get there from here.
  • KJMoran Level 1 Level 1 (0 points)
    As far as I can tell there's no practical work around other than work locally with the Photoshop files and copy them via Finder back to the server.
  • Mead Level 1 Level 1 (0 points)
    Upon looking at the lines of code on a good file and a corrupted file.
    The bad file is missing most of the adobe header at the beginning.
    Then when the image information starts there is a bit that says "-not finished-"
    in the midst of the garble of the bad file.

    This has only happened on 3 files since yesterday.
    I only put 10.5.3 on 1 production Mac and my Mac for testing.
    Kinda a pain. We've been working off a server forever. And we rarely have problems.
    When we do we just get replace the file from one of our backups.
  • chazcron Level 1 Level 1 (20 points)
    Let's move past the me-too. How about a solution? Is a downgrade to 10.5.2 possible? Workaround is saving it locally then copying it to the x-serve.

    Saw this in the Adobe forum. At least here I can say without reprisal that Adobe likely won't do or say jack publicly about their culpability in this, so how about some of those friendly and knowledgable Apple mods take a look into this ASAP.
  • Mead Level 1 Level 1 (0 points)
    ..

    Message was edited by: Mead
  • Ben R Level 1 Level 1 (10 points)
    Confirmed here.

    Officially, Adobe have never supported saving over a network. The only supported approaches are: 1. Copy locally, open and edit, save locally and copy back or 2. Use Version Cue (which basically does this for you behind the scenes).

    Has anyone found a way to open the file at all? (Sometimes corrupt PSDs will open flattened in Preview or GraphicConverter, though these haven't worked for me on this occasion.)
  • Mead Level 1 Level 1 (0 points)
    I tried copying and pasting the header from a good version of the file to a bad version of the file.
    But there is missing code.
    in the guts of the file.
Previous 1 2 3 4 Next