Previous 1 2 3 Next 190 Replies Latest reply: Jul 9, 2008 2:23 PM by trouspinette
chadclark Level 1 Level 1 (0 points)
Hello,

After updating to 10.5.3 yesterday, I am now having issues saving Photoshop CS 3 files on our work XServe (which is running Mac OS X Server 10.3.9).

While working directly on the server, when I save a .psd file, close it, and try to reopen the file, I get the following error message: "Could not complete your request because it is not a valid Photoshop document." I have tried renaming the file, opening it in Preview (and various other apps that can open .psd files) to no avail.

Strangely, when I work with .psd files on my local hard drive, I have no issues. This leads me to believe it may be some issue between 10.5.3 and the 10.3.9 server.

Any ideas?

Thanks.

MacPro 2.66 GHz, Mac OS X (10.5.3), 3 GB Ram
  • Terry Jackson1 Level 1 Level 1 (35 points)
    Try copying the file locally to your desktop first, and then opening it.
    Does it open there? if so, then try re-saving it back to the server
    ( via drag and drop) from your desktop to the server, preferrably
    in another folder on the directory, and see if the issue persists.

    Working directly on files on the server is bad practice....
    think of it this way, say you get a surge or spike and the server takes a hit
    while your in the middle of airbrushing that photo? Do you think it will
    be recoverable after that?

    Remind me to tell you sometime about my 12 years in corporate and having
    to try and retrieve a usuable copy of a Promotional Poster that an "artist"
    in our company created that only had one copy that existed on a a G4 server
    that had an IBM Deskstar drive that crapped out unexpectedly ( "the Clicking Platter of Death").
    and no where else with 4 hours to print deadline. Not at all fun.

    Message was edited by: Terry Jackson1
  • chadclark Level 1 Level 1 (0 points)
    I have tried copying the file locally, copying back to the server in every order imaginable. I even sent it to a friend in Phoenix who received the same error message.

    As far as working directly on the server, our department has never had any major issues in the 2+ years I have been here. It ensures that every person is working on the same version of the file.
  • KJMoran Level 1 Level 1 (0 points)
    Just had this same problem this morning. I updated last night. To boot, the link I tried update in an InDesign file now crashes InDesign, even if I hide the corrupt .psd file.
  • KJMoran Level 1 Level 1 (0 points)
    Can't replicate this issue now.
  • Traumarama Level 1 Level 1 (0 points)
    I'm having the EXACT same .psd problem, and I can duplicate it. Which means I can't do any work! ANy file I edit and save becomes un-openable. Started right after installing the 10.5.3 update. No one else can open my files either. I've tried the usual fixes. What to do now?
  • chadclark Level 1 Level 1 (0 points)
    Are you able to work on the files locally? Is your issue also happening while working from a server?
  • Traumarama Level 1 Level 1 (0 points)
    The problem exists from our server AND locally. The only exception is if the files are very small.
  • Rik Tweed Level 1 Level 1 (30 points)
    This is odd, because since installing the update I have had the same problem with .psd and .tif files becoming corrupt. I am likewise working with files on a shared volume, which I have done for years with no problem. I cannot get the corrupted files open locally or remotely and creating new copies does not help. This file is not a valid __" is the dialog that appears.

    Oddly, I have had this happen with several files today, but now I cannot get the problem to occur with a new file. It seems that it is happening only with certain files and I am not seeing any pattern to it.

    I have lost a bit of work, but am wondering if the update is the problem #1, if restoring 10.5.2 from TM is a solution #2.
  • Rik Tweed Level 1 Level 1 (30 points)
    I am not finding it to be related to file size.
  • Traumarama Level 1 Level 1 (0 points)
    Not sure if it is file size. Still trying to remove some variables. Here's one thing I can repeat, over, and over: If I open an existing CS3 layered file from our server, and edit it, save as- I can open it again. But just once. If I then make more edits, and SAVE, and close the file- It won't open again- error message.
  • Rik Tweed Level 1 Level 1 (30 points)
    My first brush with this was creating a .psd, SAVING, and while still open SAVING AS a .tif version flattened. I was able to import the .tif into Quark and print.

    I then tried to open the .psd and it would not open. I then opened the .tif and made a change and SAVED. When I tried to use the .tif at that point it was corrupt and would no longer open or print from the layout file.

    My point here is that there does seem to be different results with a SAVE and a SAVE AS. The save seemed fine until I closed the file and then it was history. Presumably it was still safely in RAM until closed.
  • Traumarama Level 1 Level 1 (0 points)
    Update: I can work on my .psd files, but only if I save to my Mac and keep them there. The problem is repeatable on the server- After I Save As, the file is OK. One more save after that, close the file, and it won't open. Did this 5-6 times, same result.
  • sean ross Level 1 Level 1 (25 points)
    wow, I am having the same problem. This is a disaster for me. Is there anybody out there with 10.5.3 that isn't having this server problem?
  • Rik Tweed Level 1 Level 1 (30 points)
    Not to be an echo, but I am also finding that files created and saved locally are, so far, behaving normally.
Previous 1 2 3 Next