6 Replies Latest reply: Sep 10, 2008 4:32 AM by ChampNou
mdsch1810 Level 1 Level 1 (0 points)
When I turned the computer back on after an update I was prompted to enter my password, which I never had had to do before. I entered the correct password but every time I press enter the screen turns blue for a bit, looking like its going to log on, and then it goes right back to the log in screen, every time. Has anyone else had this problem????????

MacBook Pro, Mac OS X (10.5.2)
  • S.U. Level 6 Level 6 (8,360 points)
    Welcome to Apple Discussions!

    No idea what is going on, but one thing you can try is a Safe Boot.

    Safe Boot

    http://support.apple.com/kb/HT1455?viewlocale=en_US

    Hold down the shift key while starting up until you see the words "Safe Boot" in red lettering. It may take a long time because it is checking your entire hard drive for problems. It will bring up the log in screen, turn off your kernel extensions, turn off your fonts, trash the temporary font cache, turn off your log in items, and disable a number of other features. But it will let you get to your desktop where you can look around and see if you can spot the problem. Look especially at the software update that preceded the problem. Also check your log in items--very often software will install itself as a log in item and cause problems.

    Good luck!
  • David Bernstein1 Level 1 Level 1 (5 points)
    I am having the exact same problem after an Archive and Install upgrade from 10.4.3 to Leopard. I have an infinite loop (pun intended) at my login screen. I enter my user name, I see a blue screen for a few seconds, and then I go right back to the login screen.

    The same thing happens when I boot into safe mode.

    HELP!

    Message was edited by: David Bernstein1
  • S.U. Level 6 Level 6 (8,360 points)
    Have you worked your way through the 10.5 Troubleshooting article?

    Mac OSX 10.5: Troubleshooting installation, startup, and login issues

    http://support.apple.com/kb/TS1541

    I did see a reference to a similar problem with an iMac, but not a MBP. If none of the suggestions in the article work, you might try posting your question as a new topic in the Leopard forum. It won't get much attention at the bottom of a solved thread.

    Good luck!
  • mdsch1810 Level 1 Level 1 (0 points)
    If anyone is still having this problem, I solved it by going to the Genius Bar at the Apple Store and having them wipe the computer and reinstall Leopard. Apparently the problem was caused when the computer updated to 10.5.3. Kind of a pain if you have a lot of data on the computer you want to save, but it worked for me since it was the day after i bought it.
  • Bvlaar Level 1 Level 1 (0 points)
    I'm having the EXACT issue here, except getting to a genius bar is almost out of the question (closest one is 3 hours away) And I have some extremely valuable information on my laptop.
    Does anyone here know if there's anything I can do to fix this?

    Thanks everyone
  • ChampNou Level 1 Level 1 (0 points)
    im having the same problem with my macbook pro(tiger still)

    it logs out, and no success with safeboot either.

    out of warranty and wondering if anybody knows what could be the problem? a hard drive issue perhaps?