3 Replies Latest reply: Aug 1, 2008 2:20 AM by Ground15
Oasis Rim Level 1 (0 points)
Hello, was wondering if anyone has run into this problem. I have been running OD without any issues for about 6 months now but all of the sudden I noticed that when I'd add a client machine to OD, when I got to the login screen, there wasn't an "Other" option indicating the option to login as an OD user. When I went to the server I noticed that I'm unable to authenticate to the directory as the Open Directory Administrator in Workgroup Manager anymore. I'm able to open Workgroup Manager just fine using the same credentials, but now I'm unable to make any changes to the user accounts. Anyone have any suggestions?
  • B. Hurt Level 1 (0 points)
    I cannot offer any solution to this problem, but I can say "It happened to me too!" I'm currently trying to find a solution. Did you find one? If so, can you share it?

    Thanks for any response and good luck.
  • idontlikescreennames Level 1 (70 points)
    have you tried resetting the Directory Admin password using WGM? You should be able to reset it using an Administrator account. This should then allow you to access your OD users and modify settings. The other part, about not being able to log in to an OD user account, make sure your DNS is resolving correctly. Most of the issues regarding OD users not being able to log in from client machines is related to DNS. Double-check Directory Utility as well as the DNS mappings and that your server is still running Open Directory services. I know it sounds redundant, but even the slightest change can cause everything to go screwy.
  • Ground15 Level 1 (0 points)
    I have the same problem now.
    We have a leopard server 10.5.4 running ldap open directory.
    Since yesterday we are not able to login via Workgroup Manager to the server and modify. Although we are able to view the directory settings not modify.
    Also authentification over Login window is not possible anymore,
    Loggint via Server admin with the ldap password is possible, also loging via aft is ok with the ldap passwords. but workgroup manager not?

    What can I do?
    I have tried to restore the ldap but it did not resolved anything! ;-(

    Please help!