14 Replies Latest reply: Jun 30, 2008 8:55 AM by tgbell
tgbell Level 2 Level 2 (420 points)
I setup a SMC WGBR14 to use WPA(personal) encryption. Somehow, it seems I've created a keychain with the wrong password, but I can't locate it in the keychain application. I can find the login for my old wireless router, but not the new one.

Thinking I had incorrectly setup the wireless portion of the router, I reset the router to default factory settings. While I could "see" the router thru Internet Connect, each time I select the router the connection fails and a msg appears that the connection failed (or some such).

I have setup a preferred network in Preferences/Network for the new network using the WPA log-in code.

The router is setup to use mixed modes (n, g & b).

The puzzling issue is I successfully setup an Aluminum PB 1.67mHz and it connects to the SMC router without a problem.

1 ghz Titanium, Mac OS X (10.4.11)
  • BDAqua Level 10 Level 10 (120,010 points)
    It's possible that it's being handled by one of these...

    /Users/YourUserName/Library/Preferences/com.apple.internetconnect.plist

    /Users/YourUserName/Library/Preferences/ByHost/com.apple.networkConnect.<12 digit number>.plist


    Did you delete everything from Preferred Networks?

    Under Airport, did you try Other & yuping in the Name?

    Did you change the SSID of the Router from the default, or anything that's been used so far?
  • tgbell Level 2 Level 2 (420 points)
    I deleted:
    /Users/YourUserName/Library/Preferences/com.apple.internetconnect.plist
    /Users/YourUserName/Library/Preferences/ByHost/com.apple.networkConnect.000a9567 6db0.plist

    as well as:
    com.apple.PrefPane.Network.000a958f7bd2.plist
    com.apple.PrefPane.Network.000a95676db0.plist
    com.apple.PrefPane.Network.000393c81662.plist

    I am on my Third network name. I have tried default network name with no wireless protection.

    I have used the Other option and when I did that, tagging the network as WPA(personal) I received a msg:

    The wireless network "blah-blah" does not support the requested encryption method.<<</div>


    Well, that's not right because another computer is using the setup router name, encryption method and password.

    I'm stuck!!!
  • BDAqua Level 10 Level 10 (120,010 points)
    Does this one that doesn't connect, have the original Airport 802.11b card in it? If so, does it have AirPort software version 3.3 or later?

    http://docs.info.apple.com/article.html?artnum=107795

    But won't handle WPA2 or Personal...

    http://forums.macrumors.com/showthread.php?t=138143
  • tgbell Level 2 Level 2 (420 points)
    AirPort Card Information:

    Wireless Card Type: AirPort
    Wireless Card Locale: USA
    Wireless Card Firmware Version: 9.52
    Current Wireless Network: xyz
    Wireless Channel: 6

    Where do I find which software version I have enabled?

    I stuck in my Hawking Hi-Gain Wireless G laptop card thinking that might be the problem. Wireless UtilityCard v 1.3.0.0 shows Authentication to be WPA-PSK, Encryption is AES, Channel is Auto. Wireless mode of the card is set to 802.11b/g. It also cannot connect to the network even after I type in the Pre-Share Key code.

    Message was edited by: tgbell
  • tgbell Level 2 Level 2 (420 points)
    I checked the MacRumors site:

    2nd edit: I did some searching, and turns out older, non-Extreme AirPort cards doesn't support WPA2. But it says to set my AirPort to be WPA and WPA2. It's already set as that, and when I tried WPA Personal (not WPA2 Personal), it gives me the same error - encryption not supported on the network. What gives???<<</div>


    There is no citation to the source for the operation of non-Extreme AirPort cards, but this 1gHz Titanium definitely has the non-Extreme card. But why won't they Hawking card connect?

    And this does not answer the question of why I can't connect when all encryption/decoding WPA/PSK is off!! :-{

    Message was edited by: tgbell
  • tgbell Level 2 Level 2 (420 points)
    I updated to Airport 4.2. My Hawking card will connect to the SMC router using WPA and TKIP, not AES. I'm not sure how I've got the Hawking card working as at this moment as the WirelessUtilityCardbusPCI.app is not running.

    The TKIP setting may be a router limitation, based only on the cobbled-together setup. I'm not familiar with the various encryption modalities.

    I found the file >>AirPort Card Update 2004-08-31<< but the installer notes that Airport is up-to-date.

    Message was edited by: tgbell
  • tgbell Level 2 Level 2 (420 points)
    From the AirPort Card: When You Can Join a WPA Network
    Last Modified on: February 25, 2005 Article: 107795

    Requirements for WPA


    To join a WPA network, a Macintosh computer must have:
    an AirPort or AirPort Extreme card (see Note)
    Mac OS X 10.3 or later
    AirPort software version 3.3 or later for the AirPort Card (available via Software Update)
    AirPort software version 3.2 or later for the AirPort Extreme Card (available via Software Update)<<

    I updated to Airport 4.2. The on-board Airport card still fails to connect.

    Sending a message in a bottle for Henry B!!!! Help!!

    Message was edited by: tgbell
  • BDAqua Level 10 Level 10 (120,010 points)
    God to see you making headway, most likely the Hawking card must have recognized chipset!

    Where is Henry, haven't seen 'm in awhile?
  • tgbell Level 2 Level 2 (420 points)
    Headway! Yes sir that is a relative term.

    Here is what I can say for sure: the Airport card as installed, even updated to 4.2 will not connect to the SMC WGBR14-N using WPA(personal) as noted by Network/Preferred Networks/Security.

    I have configured the router for WPA-Personal, WPA mode: WPA-only, and cipher type: TKIA.

    The Hawking and a Sonnet Aria 54 will connect to the secure router, but I've had to type in the key everytime, Keychain does'nt seem to pick it up.

    I've looked at several other posts that seem to indicate connecting with the standard Airport card, but I can't make this one work.

    Even though http://docs.info.apple.com/article.html?artnum=107795 seems to indicate the contary, with the requried upgrades, I can't get the card to work.
  • BDAqua Level 10 Level 10 (120,010 points)
    Are you trying his through Internet Connect?
  • Mark Greene Level 2 Level 2 (230 points)
    I'm dealing with the same problem on an old iBook. My MacBook Pro is loogging on fine to the Lynksis WPA2 secure router. But my iBook running 10.4.11 is not.

    How can I check the version of Airport Software it's running. I assume it should be past 3.3 given I'm running Tiger on it.

    Still can't log on. And can't configure this public router.

    Thoughts?

    **
  • BDAqua Level 10 Level 10 (120,010 points)
    It also depends which Airport card you have.

    To check versions of installed SW, System Profiler>Software...

    You usually have to configure by an Ethernet connection.
  • Mark Greene Level 2 Level 2 (230 points)
    Thanks for the response. I'll check the system profiler.

    (The router is at a coffee shop. So I'm not allowed to change it....)
  • tgbell Level 2 Level 2 (420 points)
    mrkreene, how did you make out with your iBook & the coffee shop router?