Previous 1 2 Next 17 Replies Latest reply: Jan 11, 2009 10:57 AM by bruegge Go to original post
  • bruegge Level 1 (10 points)
    Hi.

    I found the culprit. My wireless Mighty Mouse had a defect (scroll ball spring had almost no more spring force. Must have given sporadic signals via bluetooth.)
    After replacement of the mouse everything works just fine. Even with MS Office 2008 installed

    Solved for me until the next issue...
  • bruegge Level 1 (10 points)
    Unfortunately nothing is solved for me. Still I recognized massive problems with auto sleep.

  • bruegge Level 1 (10 points)
    I solved my issue.

    It seems ntpd disturbed the auto sleep. De- and Reactivation of the deamon solved the problem.
    Maybe the ntpd settings have been corrupted or there was a cooperation problem between ntpd an Little Snitch. I cannot name the real reason.

    BR

    bruegge
Previous 1 2 Next