6 Replies Latest reply: Sep 5, 2008 11:28 PM by mungo54
Barak202 Level 1 Level 1 (0 points)
Hi I have an Airport Extreme with time capsule 1TB. It worked fine with all my win XP and Macs at home but suddenly it started with the message in the header. it pops up " An Error accurred while trying to access Apple wireless device. Make sure your network connection is valid and try again. Error -6753.

What does it mean. I can access internet just fine and can print from the thing but can;t access my storage. Why is it happening? It all worked just fine before.


your advice will be much appreciated

Windows XP Pro
  • bicksvilla Level 1 Level 1 (0 points)
    I'm having the exact same problem

    I also have a 1TB Time Capsule which is causing me the same problem

    It loses my internet completely for a while but then it returns, whether this is as a rsult of me using network preferences, I'm unsure (its that strange)

    I can't use the airport utility, it says the time capsule is reporting problems, I can't use airport disk utility, it won't even recognise an airport at all

    The PC I have on the network can't gain internet access at all.
  • RrrevDev Level 1 Level 1 (0 points)
    I am also getting this problem. Mine started with the recent update of Airport Utility (5.3.2). I have perfect internet connection, but Airport Utility pops up randomly and says that my Airport Extreme is reporting problems. When I try to access the device's configuration it sits there forever trying to read the config then pops up the 6753 error.

    Ideas?
  • xiaogwu Level 1 Level 1 (0 points)
    I've also recently noticed this error message twice now. They seem random and I discover them in the morning after leaving my MBP on overnight.

    My internet connection seems fine even when the error message is present.
  • kraftx Level 1 Level 1 (0 points)
    I hope that someone familiar with Error Code 6753 can joing this discussion in order to help us out with this issue. When I run the Airport Express set up utility it sees my Apple Airport Express and I wirelessly connect to the Airport Express, however it then says it is reading from the Airport Express but then stops and finally goes to the next screen and states, "Unknown Error 6753 cannot read from base station."
    What is the problem? What can we do to fix this issue?
    Any help/assistance would be Greatly appreciated!
    Sincerely,
    Kraftx - A Windows user but would love to use the Apple Device to Stream Music through my Speakers - which is another benefit that I have been unable to take advantage of...

    Message was edited by: kraftx
  • mungo54 Level 1 Level 1 (0 points)
    I've fixed this a couple of different ways. I usually select "Other" from the airport utility and type in the IP address of the airport, typically: 10.0.1.1 and then the password I used when I first ran the setup.
    If the utility doesn't see any device, there's also the "reset" button alongside the ports on the back of the thing. Pressing that for 5 seconds will wipe out the configuration and you have to run the original setup again.
    My experience is that I have NEVER been able to configure the basestation that is first displayed, I always have to use the "Other" option.
    Of course, there's the documentation...

    Good luck,

    Dave
  • mungo54 Level 1 Level 1 (0 points)
    Just a quick note: It says I have a macbook pro on my sigature. I do have one. I also connect a Dell XPS 600 (XP SP3), Dell 1420 laptop (Vista Ultimate), and an HP LaserJet 2420 (usually on the USB port, occasionally on the WAN ((RJ45))port. So far the airport has handled everything. I've had best results when setting it up from only the computer that uses the direct ethernet port. Add all the other stuff - wireless, USB - afterwards. Also, the Bonjour utility, which you can download from Apple's support site, is quite useful in setting up the printer.
    If you want to see what the IP address of the airport actually is, you can go to Start, Run, type CMD (brings up a dos window), then type "ipconfig" (no quotes) and you will see an IP address for "default gateway". That is the address of the airport, when you have to use the "Other" option. Similarly, the command "ipconfig /all" (no quotes) will give you the IP addresses of all the devices connected to the airport.
    OK, it wasn't such a short note.

    Bon Chance - dave