Previous 1 2 Next 20 Replies Latest reply: Jul 31, 2008 11:39 AM by dontwhine
cp_whaley Level 1 (0 points)
After a nice string of successful uploads to YouTube directly from iMovie, I hit a snag on the weekend.

I uploaded 4 clips, and got the usual feedback from iMovie along the way... concluding with YouTube my not finalize the process for up to an hour or so.

From IMovie's perspective, that's mission complete; but in fact none of the 4 clips are in my YouTube account (awaiting approval or otherwise). I repeated the process with all 4 movies, and still nothing, although they all appear as successful uploads in iMovie.

Anyone else experience this glitch? Any fixes?


G5 iMac, Mac OS X (10.5.3)
  • remino Level 1 (0 points)
    I wish to report I'm having the same issue.

    After uploading videos to YouTube using iMovie '08, I used to get a message confirming the upload with a URL to directly go to the video's page.

    Now, I still get a message, but it gives me the URL for my collection of uploaded videos ([username]) instead of the video's page. Furthermore, when I check my videos on YouTube, I don't see my new videos uploaded with iMovie.
  • cp_whaley Level 1 (0 points)
    So, I guess we have a common problem. It's weird, because this has never been an issue before. It was so handy to upload to YouTube directly.

    I can report though that the most obvious work-around still works. Export your iMove videos to your desktop or wherever, then upload them directly from the YouTube site. It's a pain in the *** and you have to re-enter all of your upload info, but it works.

    There must be some kind of interface issue that has suddenly gone wrong between IMove and YouTube. Let's hope a fix is on the way.
  • Cary B Level 1 (0 points)
    I am having the exact problem that you are. I have uploaded the video twice, and have received the message saying the upload is completed both times. Same as you, I get the user=username link instead of a direct movie link.

    Does anyone out there know what's going on?
  • cmguts Level 1 (0 points)
    I am also having exactly the same problem. I published my video to YouTube and received confirmation from iMovie 08 that it was published. But when I check for the video in YouTube I receive over & over again the following message: "This user doesn't have any videos at this time!" There is definitely something wrong here folks.
  • RockStarr Level 1 (85 points)
    I have seen similar behavior. I think that it takes "some" time to process the videos at YouTube. I have seen them done in a few minutes and then sometimes a lot longer. That's why you can't see them right away. If it says you succeeded and tells you the URL where the video is going, give it some time to process and then check back at that URL or click on the link in the project itself (Next to Tell a Friend click the button that says Visit). Best wishes.
  • Cary B Level 1 (0 points)
    The problem is that it doesn't give a URL other than the user id. It does however tell you that the upload is successful.
  • RockStarr Level 1 (85 points)
    did you try clicking on the visit button (in the project next to Tell a friend)? does the URL look correct? does your browser open at the correct location?
  • Cary B Level 1 (0 points)
    Yes. When I click, it brings me to the page that shows all of the videos I have uploaded in the past (my member page) instead of to a page with the new video. The new video cannot be found.
  • cmguts Level 1 (0 points)
    I am having exactly the same problem as Cary B & the others here. There is definitely some connection glitch between iMovie 08 and YouTube. When I click "Visit" it takes me to a YouTube page that states "This user doesn't have any videos at this time!," which is impossible as iMovie tells me that it has been "Published to YouTube."

    Regarding time, I waited four days before checking to see whether it uploaded or not.
  • Twisted Silver Level 1 (0 points)
    I've uploaded 15 videos so far and now I have gotten this exact same problem.

    how strange that a large amount of people are getting this. I though it was just Apple's or Youtube's servers were down or something like that.
    I guess I was mistaken
  • rofman Level 1 (0 points)
    Count me in as someone else having a problem uploading to YouTube directly from iMovie. I have a bunch of videos previously uploaded successfully, but when I try to do it now, it tells me that username and password are incorrect, which isn't true. Seems like it's a problem on YouTube's end if you ask me...
  • dontwhine Level 1 (95 points)
    Hi there.
    1. What "Size" did you choose in iMovie: a. Mobile or b. Medium?
    2. How long is your video?
    3. What estimated size is your video? i.e. 30,50,100, 1000MB? Easy to find out by clicking the "i" icon next to the "Size To Publish" button before exporting.
    4. Lastly, how long are you waiting for before viewing your video on Youtube? You go there immediately by clicking the View button, you wait for 1 minute, you wait for one day.

    Last question might solve your issue. I uploaded about 130 videos on various Youtube accounts with no glitches, however, some of those videos didn't show up on youtube for as long as a couple of days. I think their servers are overloaded and often it takes a long time before viewing your uploaded videos.

    I have uploaded my latest video 17 hours ago. Both Thumbnail and video were visible in my list of videos at 6:30am this morning. Before then, I could not view it at all.

    I hope this helps.
  • RockStarr Level 1 (85 points)
    there was another thread reporting YouTube problems. changing the account password fixed it. you might want to try this.

  • dontwhine Level 1 (95 points)
    One more thing I didn't mention is that you should empty your internet browser cache, i.e. Safari, by going to the main Safari menu, selecting "Empty Cache" from the pull-down menu and clicking "Empty" when prompted to do so.
    After that "Reload your current page" by clicking the Safari Reload button that should appear as a button with a semi-circular arrow in your Safari window.

    I hope this helps too.
Previous 1 2 Next