6 Replies Latest reply: Jul 23, 2008 10:34 AM by Jason Hirsh
Gerald Millward Level 1 Level 1 (0 points)
Today I purchased a Motorola SB5101 Cable Modem to replace an older model. The old one (Motorola SB4100) had been connected to my Airport Extreme and the system had been running smoothly for a year or so while wirelessly supporting two iMac's, a Power Book, and iPhone.

After connecting the new SB5101 modem I contacted my ISP (Cox) who entered the new modem information into their system. Their system recognized my modem and I connected it directly to one of my iMacs via ethernet to make sure I could access the internet. However, I have been unable to successfully reestablish the Airport Extreme router. At first I get the green light that then switches to flashing amber. But, the AE never connects to the modem. And, if I go into the Airport Utility to scan for modems I only get those of my neighbors, but never my AE. All connections appear to be done correctly.

I've followed all advice found on these boards, i.e: power off modem, power off AE, shut down computer, wait 15 minutes, power up modem, power up AE, power up computer. Still get the flashing amber light with no relief in sight. I've reset the AE (paper clip) and was hoping that someone can offer some other options I can try?

Geraldo of the Desert

Airport Extreme, Mac OS X (10.5.3)
  • Tesserax Level 8 Level 8 (49,860 points)
    You may not be allowing enough time for the resets. Please try the following ...

    Try the following, in order, checking for Internet access after each step, until resolved:
    1. If the modem has a reset switch, use it to reset the modem. Wait at least 5-10 minutes for the modem to initialize.

    2. Remove power from the modem. If it has a backup battery, remove this as well. Wait 5-10 minutes. Replace the battery, and add power back to the modem.

    3. Perform a complete power recycle of your network components as follows:
    Modem/Router Power Recycling - Quick
    o Power-off the modem, AEBSn, & computer(s); Wait at least 5 minutes.
    o Power-on the modem; Wait at least 5 minutes.
    o Power-on the AEBSn; Wait at least 5 minutes.
    o Power-on the computer(s)

    If this fails to get the modem to "recognize" the Internet router, then try the "Full" version.

    Modem/Router Power ReCycling - Full
    o Power-off the modem, AEBSn, & computer(s). (Wait at least 30 minutes. If possible, leave the modem off overnight.)
    o Power-on the modem; Wait at least 15 minutes.
    o Power-on the AEBSn; Wait at least 5 minutes.
    o Power-on the computer(s)

    4. Contact your ISP to have them perform a "modem reset."
  • Douglas Turnbull Level 1 Level 1 (0 points)
    I'm also having the same problem as Gerald with my new AE and new Motorola SB5101 modem. I have tried options #1-#3 that Tesserax has suggested without any luck. As for #1, I'm pretty sure that the Motorla SB5101 does NOT have a reset button. (At least, I couldn't find it.)

    I plan to try #4 tonight, but even if it works, I'll be pretty disappointed in both Apple and Motorola (and possibly comcast). I shouldn't have to "sleep" on this problem. That's pretty weak.

    Has anyone else had this problem. There are a couple of other discussion threads that mention related problems, but I have been power cycling for hours and nothing seems to work.

    Please help.

    Message was edited by: Douglas Turnbull
  • Douglas Turnbull Level 1 Level 1 (0 points)
    Updated: I got my wireless network working using the Motorola SB5101, Comcast and AE. The problem was related to a bad DNS server ip address. I found this post to be very helpful: http://discussions.apple.com/thread.jspa?messageID=7329758&#7329758

    but I didn't have to call comcast.

    Good luck.
  • KBuckT Level 1 Level 1 (0 points)
    I went through almost the exact same scenario as Gerald; Time Capsule working perfectly with my Motorola SB2400 replaced with an SB5101. Flashing amber lights, untold number of resets. Modem works fine directly connected to my MBP.

    The TC could not pull a valid IP from the modem, even when trying "Renew DHCP Lease". It was stuck on a 169.254.x.x address (which I think is internal) but at any rate, nowhere near the possible IP's from my ISP.

    Cable company and Apple tech support both said reset everything and wait 5-10 minutes. Nothing worked. I eventually got the cable guy to reset the modem, watched (with Airport Utility) the IP address on the TC get bumped but still go back to the 169.254.x.x address.

    Leaving unplugged overnight did the trick, TC came up and went to green this morning. More importantly my Toshiba IP phone came up which wouldn't work with a new Linksys router.

    As much as seeing advice like 'unplug, let rest overnight' sounds like voodoo, in this case it worked. Thanks Tesserax.
  • PaulsNOaktown Level 1 Level 1 (0 points)
    Oddly enough, I had this combination working fine over the last 4 months, then this morning, for some reason the airport base station would not connect to the internet via the SB5101. I guess I'll try the overnight approach
  • Jason Hirsh Level 1 Level 1 (10 points)
    Talking about strange.. I have SB5100 and a dome type airport extreme.. All is working well (internet access etc) EXCEPT I can no longer forward ports. If I go to my external IP address instead of going to my web page on my main machine (which is where the :80 port) is forwarded.. I get a motorola login page... web sharing is activated.. local host works fine.. but I am getting the modem Comcast doesn't have a clue...

    the airport appears to be getting a 192.168 address from the modem.. I don't know if this is the way it use to be or not...

    anyone have any thoughts?