1 Reply Latest reply: Jun 27, 2008 10:48 AM by BDAqua
Anthony J Level 1 Level 1
Hey all,

I have a 10.4.11 server (Dual 2GHz G5 Xserve) that I use to share files via AFP. For some reason, the AFP service has stopped functioning! A couple days ago, when I'd try to connect to an AFP share on this server, I'd get a weird error message. The message only contained a number and stupid me did not write it down! It was like -14xxxx. Anywho, for the heck of it I rebooted the server. No luck. I tried looking in the AFP error log via Server Admin and that didn't turn anything up (the newest entry is from May!). I also tried looking in various logs via the Console, and I couldn't turn up anything.

If I try to start the service, it'll act like it is starting but never actually start and eventually show up as stopped. If it makes a difference, I had noticed that the AFP service was periodically sucking up almost all of CPU 2.

Any help would be appreciated.

Thanks!

Bunch o' Macs, Mac OS X (10.4.10)
  • BDAqua Level 10 Level 10
    No idea on "Server", but generally on Client, it's one or more of these files that need trashing...

    /Library/Preferences/SystemConfiguration/preferences.plist

    /Library/Preferences/com.apple.sharing.firewall.plist

    The 1st one is a biggie... holds many, many settings, the 2nd alone may do it by itself... reboot needed.