13 Replies Latest reply: Jul 8, 2008 12:24 PM by baltwo
Cobbyco Level 1 Level 1 (0 points)
I have just bought a new imac and given my old one to my son. He reinstalled Leopard and has got everything up and running but whenever it asks for the administrator name and password it doesn't accept anything we put in.

We have tried my old name and password from before I gave it to him and we have tried his name and password from the account he has set up - which doesn't seem to be an administrator account. He is adamant that he hasn't changed any other passwords or anything but we don't know what to do now. If we try and re-install Leopard again it asks for the administrator name and password !

Is there anything we are missing like a start up default name and password (we have tried 'admin' and 'admin' or failing that do we have to reformat the whole thing and rebuild it from scratch?

Any thoughts welcome.

Thanks


David

imac 20", Mac OS X (10.4.6)
  • V.K. Level 9 Level 9 (56,110 points)
    are there any admin accounts on the computer? there should always be at least one. go to system preferences->accounts and look at the list of accounts. do any of them say admin?
  • deh2k Level 4 Level 4 (1,765 points)
    Apparently, admin accounts can sometimes become standard ones after a Leopard upgrade. [This support page|http://support.apple.com/kb/TS1278] may help you straighten it out.
  • Cobbyco Level 1 Level 1 (0 points)
    Thanks for the comments so far.

    There is no admin account and we have tried following that page of guidance but unfortunately when we put the Leopard disc in and click restart it pops up and asks for an administrator password!

    is there something I'm missing, is the menu somewhere else?

    David
  • V.K. Level 9 Level 9 (56,110 points)
    you don't need a password to start from an install disk. you insert the disk and restart normally (from the apple menu). at the chime press "c". this will boot you into the installer.
  • Cobbyco Level 1 Level 1 (0 points)
    Thanks for the ongoing help but I can't get that boot thing to work. I'm clicking restart waitig for the chimes and then holding down 'c' but it just goes straight through to desktop.
  • baltwo Level 9 Level 9 (62,195 points)
    Restart with the install disk mounted, holding down the OPTION key until you see icons on the screen, then select the install disk and click the right-hand arrow.
  • Monty1945 Level 3 Level 3 (690 points)
    Greetings,

    With the installation DVD in the drive, shut the machine off, wait 30 seconds or so, and then hold down the "C" key and then press the start button. It will take a bit of time to boot up, so don't be impatient. Good Luck.

    Cheers,
    M.
    **************
  • Cobbyco Level 1 Level 1 (0 points)
    Thanks guys but none of these ideas are working it just sails through to the desktop ignoring any keys I press or hold down.. Looks like my only option is to erase and install.
  • TNJim Level 1 Level 1 (15 points)
    Now that's exceedingly weird, A computer that won't start up from the install disk. Cobbyco, after trying Monty's suggestion, putting the install dvd in, turning the computer off, waiting a few seconds, then holding down the C key and pressing the power button, are you continuing to hold down the C key or letting go right away? I usually continue to hold down the c key at least til the screen lights up, that way I'm sure the install disk is the one starting the computer up. The more knowledgeable folks who have replied may think that's unnecessary, to hold the c key down that long, but it's just my own habit. Try it, might work for you too.

    Message was edited by: TNJim
  • V.K. Level 9 Level 9 (56,110 points)
    you need to be able to boot from the install disk to do an erase and install.
    try this. when the disk is inserted go to system preferences->startup disk and select the install DVD as the start up drive. restart. this should boot you into the installer.
  • Bruce Etnyre Level 4 Level 4 (1,440 points)
    V.K.’s suggestion above should work to get you booted to the install disk. The only reason I can think of why it won’t start from the install disk using the “c” or “option” keys is if you have a wireless keyboard. It doesn’t recognize the wireless keyboard until after it has initiated booting from the hard drive.

    Every time I need to start up from the DVD drive, I need to either get out the old wired keyboard or use V.K,’s method.
  • Cobbyco Level 1 Level 1 (0 points)
    Hey everyone, thanks for your responses and we have finally had a breakthrough.

    The comment about the wireless keyboard got us thinking - although we have a wired keyboard it is a new one and one of the slimline versions you get now rather than the old plastic one we got with the computer. Fortunately we kept the old one and when we used that holding down the 'c' key worked !

    We are all now set up and have also installed a software upgrade for the keyboard.

    Thanks for all you comments and for persevering when I must have seemed like the idiot who couldn't hold down the 'c' key.

    Regards


    David
  • baltwo Level 9 Level 9 (62,195 points)
    Thanks for the feedback. Good computing,