9 Replies Latest reply: Jul 10, 2008 11:30 AM by cornelius
kpcvarner Level 1 Level 1 (0 points)
I am attempting to reformat my iMac from the installation disk and so I restarted to computer, but now when it tries to reboot it brings up a screen that says:

You need to restart your computer. Hold down the power button for several seconds or press the Restart button.

I've done this several times but the screen keeps coming up and I cannot take the CD out of the drive now.

Does anyone know what to do?

I'm on 10.3.9 but going back to the original OS disk.

imac, Mac OS X (10.3.x)
  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    Hi:

    If you can't boot form the install disk that came with the iMac, you may have a hardware problem.

    But first, which iMac model is this?

    Also, when you boot the iMac, are you holding down the C key?

    Make sure you have all peripherals and network cables disconnected (except the keyboard and mouse
    If you have more than one memory chip, try swapping them out to see if it will boot with one or the other rather than both.

    But do post back with more details/questions.

    Jeff
  • kpcvarner Level 1 Level 1 (0 points)
    Thanks for the help.

    I tried booting up with the C key held and it did the same thing.

    I'm running on the G4 iMac. The one with the half sphere on the bottom holding up the screen.
  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    Well, did you try swapping out memory chips yet?
    http://docs.info.apple.com/article.html?artnum=26239

    If that doesn't work, or isn't an option, you can check out

    http://support.apple.com/kb/HT1712?viewlocale=en_US

    and check out the rest of the troubleshooting tips, including resetting the PRAM and NVRAM.

    http://www.apple.com/support/imac/g4/
  • cornelius Level 6 Level 6 (17,825 points)
    kpcvarner:
    I am attempting to reformat my iMac from the installation disk

    Can you clarify for us, please, whether the installation disk to which you refer is the original disk that shipped with the iMac G4, or whether it is the Full Retail Version or some other disk.

    cornelius
  • kpcvarner Level 1 Level 1 (0 points)
    Hello,

    Yes, the disk I'm using is the original that came with the iMac G4.

    I think my next plan of action is to reset the PMU, unless there are any other ideas. I'm unfortunately at work now and cannot.

    thanks for all the help...
  • littleshoulders Level 6 Level 6 (9,515 points)
    Hi kpcvarner,

    I just wanted to let you know a couple of things as I see you are already receiving help from cornelius, et al.

    Try restarting the computer while holding down the mouse. This, hopefully, will eject the disk if it is still stuck in the tray.

    What you have experienced, in case you are not aware, is referred to as a Kernel Panic.

    See: "What is a Kernel Panic? (Mac OS X)"

    Also, there are some excellent troubleshooting steps you can take that are found in Dr. Smoke's, of the X-Lab, FAQ Resolving Kernel Panics.

    hope that helps some,

    littleshoulders
  • cornelius Level 6 Level 6 (17,825 points)
    kpcvarner:

    Sorry about the delay.

    OK to reset PMU.

    Try booting from the Apple Hardware Test disk that came with your computer and run all tests in a loop by holding down Command + L during the tests.

    If you are not able to boot from the optical drive, try booting into Safe Mode by holding down the Shift key immediately after the chime.

    Let us know how it goes.

    cornelius
  • kpcvarner Level 1 Level 1 (0 points)
    Wow,

    Ok, so it turned out to be something simple. I was trying to reinstall from the original disk that came with the mac which was 10.2. I had since updated to 10.3 and when I tried to start with the old disk the computer didn't recognize it.
    I am currently watching the blue bar grow as it installs the software and erases my computer. Assuming there's no other issues, this one's solved. Thanks for all your help, I learned a lot from this experience!
  • cornelius Level 6 Level 6 (17,825 points)
    kpcvarner:

    Glad you got it resolved. That is why I asked about the disk you were using. Only the last of those iMacs shipped with 10.3.1. The earlier ones shipped with 10.2

    cornelius