Previous 1 2 3 4 Next 53 Replies Latest reply: Jul 31, 2008 12:28 AM by sandler77 Go to original post
  • HPM2 Level 2 Level 2 (155 points)
    Same problem here - spinning beach ball and iTunes "not responding" when connecting 160 GB iPod - have to force quit iTunes.

    New iPhone 3G seems to connect OK to itunes, but iPod does not.
  • Thorte Level 1 Level 1 (0 points)
    Same Problem here with my iPhone and my 5th gen. iPod. But waiting didn't help. I tried my iPhone twice for more than 30 min., but it didn't show up. Curiously iPod and iPhone just don't show up in my main library I usually sync my iPhone with and I have all my music in. They do show up in my audiobook and film libraries and my library on my girlfriend's Windows machine.

    So here's my little work around: I created a new library with my podcasts I regularly listen to and my iPhone apps and set my iPhone to sync these apps. If I want to copy new music, podcasts or apps, I import it in this temporary library and copy it on my iPhone. This works best with the iPhone set to manually copying music and videos. Otherwise you would need all the music on your iphone to be in this temporary library, too.
    By the way, if you set this new temporary library to sync apps with your iPhone, iTunes warns you the apps on your iPhone will be deleted and replaced with those of the new library. If these apps are the same, they won't be replaced and the data of the apps (your setup, username/password, copied files or whatever) won't get lost.

    There's another point: This beach ball thing happened to me after I set my iPhone from automatic syncing of playlists and videos to manually copying music and videos. So here's my question for you:

    What are your iPods set to???
  • Kerstin Vogdes Level 1 Level 1 (5 points)
    same problem. bought an iphone today, upgraded itunes. went to a forum telling me how to import all my email and calendar data from the treo. it involves a convoluted process of moving your files into your ipod and then over to your iphone. Plugged in ipod 30gig classic, beach ball. i've tried everything and am seriously annoyed. why the **** would they release software that the ipods don't work on??? i cannot believe i just waited in line for this phone.
  • cajunthief Level 1 Level 1 (0 points)
    Ditto. Takes mine 10-15 minutes before my iPod is regonized, and all this started after the 7.7 download.

    Apple, do the right thing. Admit there's a problem, and let us know you are working on it. Leaving us in the dark like this is ridiculous.
  • myonlysnowman Level 1 Level 1 (0 points)
    I upgraded to 7.7 and then connected to add a audible book. I disconnected and the next day I connected to add some CD's. My IPOD was completely empty. I lost everything. And of course I did not back up my IPOD classic. When I looked at 7.7 settings, my settings had been set to auto sync which I don't use. I believe that is how I lost all my playlists.

    My question is: When I would finish with adding a CD that was mine I would delete and when the box came up that said CANCEL, MOVE TO RECYCLE BIN, KEEP FILES, I would choose keep files. The files are now in a I Tunes file but I can't figure out how to get them back. I have no problem with getting the stuff that was purchased on but I really don't want to add all my CD's again. They were mostly audiobooks that have approximately 9 CD's per book. If someone could help me with this problem, I would appreciate it.

    Getting back to 7.7, I think that program has major bugs in it. I too had problems initially with my computer recognizing my IPOD. It took time and then I had this problem after I did it.
  • sg207 Level 1 Level 1 (20 points)
    As an update to my above post, my computer finally does recognize my ipod, after being connected for about 40 minutes. I have another thread in the using itunes forum, where somebody posted a fix, something about creating a blank library, but I have not tried it yet. Nothing else I've tried has worked yet.
  • mrshad Level 1 Level 1 (0 points)
    Same problem, i had to eject my Ipod from the finder after ages of spinning beach ball fear and now an hour of gloom. I won't be downloading any updates again until i've had a look out for problem. This does seem irresponsible from apple.
  • VitoJ Level 1 Level 1 (0 points)
    I am having the same problem. I called apple yesterday after reading a number of posts from people having the same problem. I was told the issue hadn't been reported by anyone else...

    They were no help at all.
  • Jedweitz Level 1 Level 1 (0 points)
    Same problem. It's making me nuts...
  • Marshall74 Level 1 Level 1 (15 points)
    Got the exact same problem, iTunes freezing for 15 minutes before recognising my 80 GB Classic. Tried a lot of the suggestions in this and similar threads, to no avail.

    Ended up uninstalling iTunes 7.7 - got hold of a 7.6.2.9 version which I installed. Worked a treat - no problems now, except I had to redo some of the changes I made in my library since saturday...
  • pony4434 Level 1 Level 1 (0 points)
    It has to be the new update, not specifically the iphone 3g, I downloaded the update to allow my ipod touch to download apps from the new store. I tried to connect my ipod classic and I get the spinning wheel of death. I hope the patch to fix this comes out soon,
  • johnfan1939 Level 1 Level 1 (0 points)
    Me too - where's the 7.7 update???
  • maxiri Level 1 Level 1 (0 points)
    I have a 160gb, and I had the same problem of not connecting after the upgrade. Finally, it connected, but then said it didn't recognize my ipod. I disconnected it and now my ipod says it has no music, etc. However, when I was looking around in my ipod, it shows it's still holding the same amount of data as before, so obviously something is still stored in my ipod. I just can't find it. My ipod was perfectly fine earlier today before the upgrade. Is there a way to recover what's on my ipod without having to restore?
  • Thorte Level 1 Level 1 (0 points)
    @maxiri: Try iDump (http://www.codershole.com/).
  • ericpete33 Level 1 Level 1 (0 points)
    Same thing here. My 160 GB Classic spins and spins...and Itunes locks up as well.

    Only when I downloaded an older version of Itunes (7.6.2.9), I now get the error message:

    "The file Itunes.itl cannot be read because it was created by a newer version of Itunes."

    Any ideas on how to get around this? I'd be happy just using an older version if it would let me.