3 Replies Latest reply: Oct 4, 2008 1:22 PM by Cameron Swartz
hmlee Level 1 Level 1 (0 points)
Okay, hopefully someone here can help me out with this one... I've had an iphone for a while and have backed it up quite religiously, most recently earlier this evening. In preparation for updating the iphone to 2.0 I did a restore to factory settings. Now I know that there is a backup of my iphone on my computer as I can still see it in the preferences area. However, I was never given an option to restore my iphone from the backup or activate as a new phone.... so I don't have any any of my previous text messages or call history. All the phone does is sync with windows contacts when I hook it up... Please can someone tell me how to get it to restore from my backup? Why don't I get this option ever?

PC, Windows Vista
  • 1. Re: No option to restore from backup???
    redheadsfl Level 1 Level 1 (20 points)
    Restoring to factory setting is done on the iPhone not iTunes. Connect you phone to iTunes, click RESTORE and that should give you the option to restore from your last back up.
  • 2. Re: No option to restore from backup???
    Cameron Swartz Level 1 Level 1 (5 points)
    I am having this exact problem. I got a new phone from apple care, which wasn't installed with the latest iPhone software. Previous to the replacement phone I backed up my iPhone. When I docked my new iphone iTunes told me to restore the phone up as new (first choice) because the software wasn't up to date.I did that and now it doesn't give me the option to backup. SOOOO I found the in the iTunes preferences module that you can select the last backup and click "okay." I tried to sync the new iPhone after that and it didn't work. Long story short. I don't know how to force a restore from backup.
  • 3. Re: No option to restore from backup???
    Cameron Swartz Level 1 Level 1 (5 points)
    Okay so I called Apple. Make sure you are running iTunes 8.0... then click on the phone under devices in the iTunes menu (left side) RIGHT CLICK your iPhone (or option click on mac) and POOF, a menu to force restore. Dropdown to the restore you want and you are done. OH no! ATT wants a voicemail password. Apple said to try the last four digits of my iPhone number, but that didn't work. I used a passcode pin that I use often, which worked.