Previous 1 2 3 4 Next 268 Replies Latest reply: Sep 14, 2008 5:23 AM by Adrian H Go to original post
  • attaboy_ga Level 1 Level 1 (10 points)
    It must be a UK thing because it's working perfectly fine here in the US :-D
  • rvdown Level 1 Level 1 (0 points)
    Same problem here. I was afraid that Apple might have issues maintaining two hardware baselines with the same 2.0 software. It almost looks like it's waiting for a GPS signal or something. My gut told me not to upgrade just yet but I was excited to learn the new changes.

    This is very disappointing because I felt the "Locate Me" had really gotten good since it first released with 1.1.3. I had problems with it early then as the WiFi info was greatly distorting the locations. Since then it seems to have gotten more and more accurate. With the increased accuracy and some touch time with it, I was comfortable leaving my Garmin Nuvi 350 at home on business trips. Guess I'm waiting for 2.0.1 or whatever now.

    Sigh...
  • jwood2313 Level 1 Level 1 (0 points)
    Yes, does seem to be a problem. I have no trouble being located with Wifi, but with anything else it won't work.
  • Nathan C Level 5 Level 5 (6,260 points)
    the saintsman,

    First, I am an Apple Employee. The tags under names showing level or reputation are currently disabled.

    Second, the location information is maintained by Skyhook Wireless, not Apple.

    Hope this helps,

    Nathan C.
  • unitone Level 1 Level 1 (0 points)
    it cant locate me at all, even on a wifi connection. does anyone know if it is possible to use apps like graffitio once this issue has been solved? or do you have to have a 3g iphone for that?
  • the saintsman Level 1 Level 1 (0 points)
    Nathan C.

    So far I have tried this on three wifi points in the UK. One is The Cloud at the O2 store (the UK partner for the iPhone), secondly at the Apple Store, thirdly on a T-Mobile service with a BT Openzone account.

    On pre-2.0 all three would correctly report my location - why would a change in performance following an upgrade to a client application indicate a change in the information held by Skyhook?

    It does also not explain why a phone that previously could triangulate on GPRS or Edge alone can no longer do it.

    Please also remember that this not isolated to my own phone - whilst in the Apple store the apparent relocation of a UK store to the sea north of Canada was demonstrated on my phone, the phone of an Apple store employee & one of the 3G phones in the store.
  • Oliver Chaddock Level 1 Level 1 (65 points)
    This is really starting to annoy me. With wifi on I was able to locate myself at home once yesterday, but then it never worked again after that. With wifi off it has never worked at all since upgrading.

    It isn't the cell tower signal or wifi hotspot because this always used to work with the old software. Ok it wasn't always very precise but sometimes when I'm visiting a new place it's nice to have at least some idea where I am. As it is I'm getting nothing at all which is useless.

    I'm sure apple are very busy at the moment but some acknowledgement that this is a problem with 2.0 on original iPhones, and that it will be fixed, would be nice.
  • Zerocrop Level 1 Level 1 (0 points)
    Yup, having the same problem in Central London with my upgraded 1st gen iPhone. The thing in the corner just spins and spins, and never locates me. I tried 2 3G iPhones in the Apple Store in Regent Street and they couldn't locate themselves either.
  • eccparis Level 3 Level 3 (740 points)
    OK folks, this may or may not be a local (cell tower) issue. I'm in France and using EDGE through Orange, and Google Maps did locate my general area on first try. However, the 'general' area seems to be far more 'general' (= far wider) than previously under 1.1.x.

    Also, after I placed a thumbtack on my house, the thumbtack moves ever so slightly off to the lower left whenever I touch the screen to scroll the map. So I set it slightly off to the upper right, and now it stays right on my house both before and after I saved it as a bookmark.

    Therefore my guess is that 2.0 is less precise at least through EDGE. Just my two cents.
  • mkoistinen Level 1 Level 1 (5 points)
    Just thought I'd post an update on my progress in trying to fix this issue...

    I've now restored 3 times with no luck. I even tried to downgrade to v1.4, but apparently the new iTunes prevents this. Not sure what I need to do to get (faux-)GPS to work again on my iPhone, worked perfectly before 2.0
  • Damienoneill Level 1 Level 1 (0 points)
    This is happening to me as well and it is not just a problem with cell tower. I have tried on my 1st Gen iPhone over EDGE after upgrading it to 2.0 and it never find my location. Neither do any location aware applications from the App Store.

    I also tried the iPhone over wireless in an O2 store, still did not find a location. So I tried their demo units and only 1 in 4 found their location correctly. For each phone I tried with 3G and Wireless. The only one that worked was one unit over 3G.
  • AdWilk Level 1 Level 1 (0 points)
    here's a video i made of this problem:
    *High Quality* +http://gallery.me.com/adwilk#100039+
    *Low Quality* +http://www.youtube.com/watch?v=WGcbTy11YLs+
  • bigmagic Level 1 Level 1 (0 points)
    Hi,
    I have the same issue after upgrading to the firmware 2.0 : Maps no longer find my location.
    I tried to downgrade to the version 1.1.4 and Google Maps successfully locates me.
    So I tried to upgrade (a second times) to the firmware 2.0 : the same issue comes back.
    I think this is a bug of the firmware 2.0
    Apple !! a solution ?

    Message was edited by: bigmagic
  • brygul Level 1 Level 1 (0 points)
    I'm having the same problem with original iPhone upgraded to 2.0 firmware. Apart from the occasional time with very poor signal strength, location always worked very well for me on 1.1.4. Now it just sits there thinking (for as long as I care to leave it). Try a route and it gives "location could not be determined". Not once has it worked in places where it used to be very precise (I'm near London, UK).

    Pretty shoddy to not test things properly before releasing 2.0 to us original iPhone users. Anyone had any luck with this or know how I can downgrade back to 1.1.4? I'd far rather have working location than the 2.0 features, quite frankly.
  • bigmagic Level 1 Level 1 (0 points)
    AdWilk, Google Maps locates me in the same place.

    See the screen capture :
    http://nportais.free.fr/images/IMG_0001.PNG
Previous 1 2 3 4 Next