Previous 1 2 3 Next 80 Replies Latest reply: Dec 23, 2008 10:06 PM by maxxdog
sherrera Level 1 (10 points)
I am sooo disappointed in the new software. I've successfully used my first generation iPhone with software 1.1.4 with my new Dodge uConnect system ($1,500 sound and bluetooth). Until today.

Upgraded my iPhone to version 2.0. Upgrade failed and got repeated error codes through iTunes. No big deal, I was on my way to Apple store to buy new 3G phone. 5 hours later, have new phone, and apple specialist fixed the original. New phone unable to use with uConnect. It pairs, but doesn't find the phone (?). Called Apple. They said they don't support auto bluetooth devices. (nice to know). Gave 3G phone to son, reactivated my original phone to me - still does not work.

Here I am $500 and one full day later and now there are TWO phones that won't connect to my system. PLEASE FIX THE BLUETOOTH!!!

iMac Intel, Mac OS X (10.5.4)
  • Josh Osborne Level 1 (0 points)
    Interesting, I have a Jeep 2007 Compass with uConnect. It pairs with the 3G but doesn't see the phone when I try to make a call, or when I get a call. Worked fine with the older iPhone.

    I did something after an hour (literally!) of fiddling, I thought it was turning TTY mode on...that made it work. Then when I left the car and came back it didn't work. I tried the same thing and it didn't make it work again. I tried it with another phone. No dice. Finally I gave up, and after the phone had been off for a minute or 3 it suddenly worked. Of corse it stopped again after I got out of the car.

    When I told the nice AppleCare guy this he said he could help. Unfortunately we then got cut off and I had to call back and try again.

    So I would strongly recommend you call back and see if the next guy can help! (and then post the answer...race ya!)
  • 1983eville Level 1 (0 points)
    I am having the same problem with my 2008 Dodge Ram. I pair the phone with uconnect and it pairs successfully but does not see the phone. I work at a Chrysler dealer and we hooked up the Chrysler StarScan diagnostic to it but it's not on Chrysler's side. it's the 2.0 update. Help apple!!
  • joenkim Level 1 (0 points)
    Same boat with 2008 Nitro. I upgraded my old phone from 1.1.4 to 2.0 with no problem but it doesn't work with uconnect now. I unpaired and paired successfully, but it still won't work. Called AT&T and Apple and they aren't helping. I'll try Dodge on Monday.
  • Mark Tomkiel Level 1 (25 points)
    Not sure how Chryser works, but on my Toyota there is an option to delete a paired phone.

    Try unpairing any other phone you may have registered to your car.

    Secondly my Toyota has a system "Initialize" setting which clears all phone settings, stored names, phones, etc...

    Try that as well if available.
  • 1983eville Level 1 (0 points)
    I have a 2008 Ram with the Chrysler Uconnect and I have the same problem with my 1st gen Iphone. I work for Dodge parts Mopar Accessories has ZERO customer service help for us dealers. They contracted all the mopar hotlines out to Bombay, India and Dodge won't be able to fix this one. Apple will have to come out with a fix for it.
  • mikeymiz Level 1 (0 points)
    i'll jump on the bandwagon!

    2007 jeep grand cherokkee with uConnect

    it's definitely 2.0, as 1.1.4 worked fine yesterday

    wondering if this is just with uConnect or other bluetooth devices?

    need a fix!
  • Turi319 Level 1 (0 points)
    I did unpair all phones and cleared all stored phones to start from scratch. Same problem. I don't think this is an issue Apple can ignore as it affects a whole range of bluetooth products.
  • Dodgetoothed Level 1 (0 points)
    2008 Dodge Ram Uconnect!!!! same thing. I got it to work briefly but It did not last very long!!!!

    Do we bark at Apple or at dodge?
  • Turi319 Level 1 (0 points)
    I don't think Chrysler can do much about it.
    This is solely a software issue. And I don't think we can update the software in the uConnect system without a technician.
  • CaseyGV Level 1 (0 points)
    You can add me to the list. Same deal happened with my 2008 Jeep Liberty. UConnect no longer works well with the iPhone after the 2.0 update. It'll pair easily, but it won't connect, except on very rare occasions. I have had it manage to connect 3 times since the upgrade, but it's very hit or miss whether or not it will connect. I've deleted the phone from the UConnect, I've unpaired it, I've tried the pairing procedure numerous times, I've restored the phone twice. (This is all with an original 4GB iPhone.)

    Apple has to have broken something with the 2.0 upgrade, because the phone clearly was capable of connecting prior to applying the update, and I have gotten it to work since, but again, very intermittently.

    Message was edited by: CaseyGV
  • Steve Whitsett Level 1 (25 points)
    Add me to the list. 2008 Ram. Iphone 3G pairs but will not connect. This is huge to me. I have been an all Apple household since the Apple II. However, I am thinking about tossing the iPhone and continuing to use my cheap Motorola RAZR, which has always worked flawlessly with the Uconnect system.
  • jcom Level 1 (0 points)
    Doesn't work for me either. Jeep Commander 2007.
    Pairs fine with uConnect, but system can't find the phone.
  • MShibly Level 1 (0 points)
    I wished I had read all of your post before I upgraded to 2.0. I have 2008 Dodge Caravan and now I can not use the handsfree set. It pairs, but it cannot find my phone. This is really bad for Apple in a society that is going handsfree and the phone does not work. I even tried to restore my phone back and no luck 2.0 is still there. What a waste of time and money! I hope that they figure out a fix and quick.
  • Kathy Cardoza2 Level 1 (135 points)
    Add me to the list!

    I upgraded my iPhone software to version 2 for my original iPhone.

    Now my Uniden ELBT595 home phone system does not work anymore with the newest version of the iPhone software. I cannot get the system to pair with my iPhone and it does not recognize the iPhone as a bluetooth device.

    I hope Apple fixes the problem as it is VERY inconvenient for a lot of users of these devices that are no longer working.
Previous 1 2 3 Next