Previous 1 2 3 4 5 Next 68 Replies Latest reply: Sep 8, 2008 2:02 PM by socceteer Go to original post
  • blues334 Level 1 (25 points)
    I have tried about 10 differnt app programs and they all have worked fine
  • ireadcomics Level 1 (100 points)
    Exactly my problem as well. I did a restore and have yet to have the problem. Last time I did a restore it came back though so I'm hoping it will be better this time around. And APPL, this IS an issue from Apple's side. There is no way every downloaded app is experiencing this. I expect this to be fixed but don't condemn people for having issues. This is what the board is for if I'm not mistaking.
  • A A P L Level 7 (21,730 points)
    If so, why am I not having this issue?
    Why are my coworkers not having this problem?
  • Michael Seelye Level 1 (40 points)
    Deleting the app (not a purchased one, this is for freebees) and download/install it using the iPhone itself, not iTunes. It worked for me. (lame work around but it worked . .)
  • vickiiiii Level 1 (0 points)
    No this is a huge problem. When I initially downloaded all my apps they worked fine, the next morning...nothing worked. I deleted them all and reset my phone to only the original apps. I re-installed and they seemed to be working fine. Then suddenly, not. I think it is when I sync my apps to itunes or something because once I plug it into my computer and it automatically syncs my phone..things go haywire.

    Any all?
  • Cire66 Level 1 (0 points)
    I had the same problem, rebooted the phone and it worked fine for another few apps, then you need to do it again. Also, some apps download and will not work until you reboot the phone. This is not written anywhere but as a MS user, you get use to rebooting after downloads.

    Reboot by holding down the power button until you see the slide to power off symble. after a few seconds, hold the power button down until you see the apple symble.
  • TomRo Level 1 (0 points)
    Ok, here's a run-down with my experiences so far (and some guessings):
    A simple restore did not fix the problem in my case. Rather, I had to manually delete all apps on the iPhone + iTunes and sync and reboot the phone and redownload the apps to get them working again. I get the problem again with TripAdvisor's restaurant guide, but so far it seems limited to this one app. I have the feeling, that past problems were related to either the "To-Do list" app or the "voice notes" app (the first one from erica sadun, the latter from GerSomething). The problems started after downloading and using these. Maybe another user can verify/contradict this. Also to note is that with the first attempt at fixing the issue, the installed OS climbed from release 5A345 to 5A347. That did not make a difference in itself, however.
    It seems as if the "no app starting" problem is triggered by a bad app. Other apps seem to work no problem until one bad app is launched. Since a reboot/restore does not fix this, I suspect the error causing source to be backed up with the data at the time of restore...
  • Igor_G5 Level 2 (305 points)
    I'm having the same problem with all the apps that I've downloaded.
  • ireadcomics Level 1 (100 points)
    Does it really have to affect 100% of the people before it can be an issue? I think that the numerous people in this thread that are having the same problem can qualify this as a software issue and not a user issue.
  • Ofir Gal Level 1 (135 points)
    "If so, why am I not having this issue?"

    You are obviously special. The rest of the world is having this problem. Just search on google for the evidence and give your podium a rest.
  • A A P L Level 7 (21,730 points)
    Yes, the rest of the world is.
    Anyway, when something is truly a bug, it is reproducible.
    Not a difficult concept really.
    Now it may be the combination of certain apps, just a bad app or something else different on yours and other's systems.
    Claiming it's a "bug" without steps to reproduce is incorrect.

    The rest of the folks in my little chunk of the world are working fine too.
    We're not "special" just not able to see this issue.
    So, enough with the name-calling.
    Your issue has a source, and if you want to find it, it takes some effort, not just complaining.
    The iPhone is a computer.
    And it makes phone calls too.
    As such, it's complex.
    And let's not forget - it's a .0 release, as are most of the apps.
  • Ofir Gal Level 1 (135 points)
    It is very reproducible - do you want me to post a youtube video? Once an app crashes like this it corrupts the iphone memory and more apps crash, the only way to get the rest of the apps to work again is to restart the iphone.

    I am a computer developer so don't need lessons from you about what the iphone is. It's supposed to have protected memory like OS X.
  • TomRo Level 1 (0 points)
    which apps did you download?
  • serverleader Level 1 (0 points)
    i'm just another one with the problem... apps will not load...
  • Darthus Level 1 (0 points)
    I would just like to add my assertion to this pile as well. I tried to launch Shazam (a third party app) and my Iphone froze. I shut it off by holding down the home button and the power button, then rebooted. Now every single one of my 3rd party apps begins to load and then returns to the home screen. I could delete each one and redownload them, but it sounds like a more widespread problem.

    I want to re-assert, this is EVERY 3rd party app on my iPhone, not singular apps, and it happened all at once after a freeze. I'll try to figure out how to restore from a backup and see if that helps.