Skip navigation
This discussion is archived

Apps won't open

23840 Views 68 Replies Latest reply: Sep 8, 2008 2:02 PM by socceteer RSS
  • notbrainded Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 2, 2008 7:31 PM (in response to ireadcomics)
    I'm not positive that my answer will help all of you but my recommendation is to go under the "store" drop down menu in iTunes and click on authorize computer. I have the original iPhone and was also having apps open and then go back to the home screen after about 5 secs or so. Once I authorized my computer, I have not had a problem since. I was not having any other problems though such as the phone restarting or standard apps, i.e mail, safari, etc crashing.
    vaio, Windows XP
  • KirkInSLO Calculating status...
    Currently Being Moderated
    Aug 25, 2008 7:30 AM (in response to notbrainded)
    Just thought I'd post on this thread... I've been having this problem for about a month, and am currently in the middle of my 5th restore. Restore takes hours, and is very frustrating. I've sent feedback to Apple, and the Apple rumor forums indicate that Apple knows about the bug and will be fixing it next month. I've got a vacation next month, followed by a week home, then a week-long tech conference in Vegas... all of this downtime is killing me.

    Please, Apple, fix it soon!

    FYI, I've tried authorizing, reauthorizing, deleting apps, everything except rolling back a version of iTunes... nothing seems to help. I get a few days of successful iPhone use before my apps start crashing again.
    MacBook Pro, Mac OS X (10.5.4), iPhone 3G
  • Bill Beasley Level 2 Level 2 (390 points)
    Currently Being Moderated
    Sep 4, 2008 7:38 AM (in response to ireadcomics)
    I'm running an iPhone 3G, and I have periodically had the same issue. Interestingly enough, when I was trying different things to solve the problem the last time it happened, I deleted all of the 3rd party apps on my phone and tried to sync the apps stored on my computer to the iPhone to bring them back. iTunes said that the apps were not authorized to work on my iPhone. I know that the apps were because I only download apps to my iPhone from the app store on the phone.

    I remembered that the last thing I had done before the issue was to back up my iPhone to my computer. This made me think it might be an authorization issue.

    I went into iTunes, and verified that the computer was authorized for the store. I then went to the app store from my phone, and re-downloaded one of my 3rd party apps, entering my password. I was then able to sync the phone with the computer and all of my apps came back from iTunes. I haven't had the problem since, but, if I do, I'll sync to my computer to back up, delete an app, and re-download it from the App store on my phone.

    In short, I believe this problem is related to either iTunes, or the iPhone losing authorization from the App store, and the apps crash, when they do an authorization check. This could explain why non 3rd part apps run fine, and may also explain why music disappears for some.

    Bill
    iPhone 3G, Mac OS X (10.4.11), v2.0.2
  • ProLinux Calculating status...
    Currently Being Moderated
    Sep 5, 2008 2:43 PM (in response to A A P L)
    Hey AAPL,
    Your attitude toward this problem and Apple in general is sickening. The only reason Apple has had any success is because they have limited hardware and software manufactures to an absolute minimum. Now that they opened up the code to allow 3rd party apps we'll get to see how great they really are (or how Microsoft like they become). If you don't believe me when I say they will fail then take a long hard look at an early Aug day, not too long ago. There was a company on the verge of doing the largest role out of any phone manufacturer ever, and what happened? They choked for 2 days straight. They had months to plan for this and Apple fell straight on their face. HA HA HA.
    Not a Mac, Other OS, The Apple CULT makes me sick
  • cptcharcoal Calculating status...
    Currently Being Moderated
    Sep 5, 2008 4:53 PM (in response to ireadcomics)
    Just wondering.. is anyone else's problems starting after a restart?
    I can sort of tell when my phone is about to do this--
    Everything starts to slow down; apps work, but open slowly.
    Contacts, settings, etc, open up about twice as slow
    When I restart (sliding red bar), the problems start.
    My 3rd party applications do not work.
    Before, my iTunes content used to be gone, but that for some reason has stopped.

    My temporary fix is removing (reinstalling later is optional), and everything is fixed.
    iPhone 3G, Windows XP, 8GB
  • fivepac Calculating status...
    Currently Being Moderated
    Sep 8, 2008 7:56 AM (in response to A A P L)
    it is as widespread as my own phone...........
    are there any solutions to this inability to open apps
    imac, Mac OS X (10.5.4), mini too
  • Dutchie71 Calculating status...
    Currently Being Moderated
    Sep 8, 2008 1:28 PM (in response to A A P L)
    "Anyway, when something is truly a bug, it is reproducible."

    WRONG - For the last 15 years and still going strong, I have worked in support for a large software company ($2.5bn turnover per year) and there are bugs in software that simply cannot be reproduced at will. On occasions our business customers report the problem without reproducible steps but when our Engineering department review the offending Java code, they find the bug and release a Hot Fix for it and the customer is happy again. Just because you cannot reproduce an issue at will does not mean it is not a bug.

    Stop belittling people on these discussions especially when you clearly don't know what you are talking about.
    Dell
  • Ted in Chicago Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 8, 2008 1:37 PM (in response to A A P L)
    I am having this same problem as well. Every app seems to start and then it flips back to the home screen. i have tried restoring (WHAT A PAIN) without success.

    This is not an app problem, but an Apple problem.

    FYI - I have a 3G 16b. Does everyone else who has this same problem have the 3G version?
    Multiple Models, Mac OS X (10.5.4)
  • socceteer Level 1 Level 1 (35 points)
    Currently Being Moderated
    Sep 8, 2008 2:02 PM (in response to A A P L)
    This is a big deal....! as you can see over 4000 people already looked at it and 96 responses.

    It is incredible that someone would accept buying a $200 to $300 phone. so it works some of the time..! are you kidding me.. that attitude is a loosing attitude. Apple needs to fix this problem or I would and others would start to tell our friend not to go wait your money because all those cool applications only work sometimes.

    This is ridiculous. I have so far re-installed my phone 4 times this weekend, 4 hours a pop.

    I thought it was my phone or me doing something wrong. I am glad to see it is not me. I have tried all kinds of methods and only re-install works for a day.

    Let me also add that several times when it goes on that mode of applications not working, the phone Freezes, which means I am without phone service for 3 hours while it re-installs. That is if I am at home or work where I can do it.

    Apple should be better that this. We expect the best and I am sure Steve Jobs agrees. It works most of the time should not be the advertizing for the product.

    I did not noticed the problem with 2.0.0 I think started in 2.0.1

    Does anyone know where I can get a hold of the 2.0.0 firmware..?
    IBM Thinkpad T60, Windows XP Pro, I also have a Sony Viao with Win XP
1 2 3 4 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.