5 Replies Latest reply: Aug 12, 2008 7:35 PM by jbrandonf18
chgriffiths Level 1 Level 1 (0 points)
Hi,

After battling with the upgrade all night, at 4 AM this morning, I finally had it all installed, so I attempted to sync it and put all my songs back on, this is where the BIG problems started! It was half way through syncing, when it ejected itself, SOMEHOW! This cause the phone to freeze, I reset it and it is now frozen on the startup screen with the apple logo, a constant reminder of how they've let me down! And now, when I plug it into to my PC it comes up with an error warning with the number 0xE8000035 and windows says there is a Hard Drive malfunction!

CAN SOMEONE PLEASE HELP ME!!!!!!!!!!!!!!!!!!!!!

Windows Vista
  • sculver04 Level 1 Level 1 (0 points)
    I had a similar problem, and the only way to fix it was to put the phone into recovery mode and have it completely wiped and reset.

    To do this, turn it off... if it is stuck on the apple screen hold the sleep button and home button... make sure to let go of the sleep button first when it turns off then the home button, or else it will try to turn back on.
    Then hold the HOME button and connect it to your computer. After a few seconds of the apple logo, it should change to the connect to itunes screen and itunes should prompt with a message about recovery mode.

    This worked for me, but since I fixed it, I have had the issue occur yet again. Seems like there is some major issue with some application I have downloaded (possibly DRM related) and it seems to make my issues reoccur. Hopefully, though, this can help some others.
  • chrixxian Level 1 Level 1 (0 points)
    I've been having a similar problem with the new iPhone 3G.

    Yesterday, I finally got it working, activated, synced.

    This morning, I plug it into my laptop to sync/recharge and I get the same error message as you chgriffiths.

    What apps do you have installed? Maybe we'll be able to narrow it down...?
  • chrixxian Level 1 Level 1 (0 points)
    I just deleted the CheckWork app (a small Scrabble word checker app that I got late last night) and it now seems to be syncing properly.

    For me anyway, the problem seems to have been a bug with the CheckWord app.
  • chgriffiths Level 1 Level 1 (0 points)
    Well, I got mine working, I went into my local Apple Store and they fixed it!!! Only thing that worked!
  • jbrandonf18 Level 1 Level 1 (5 points)
    It will happen again. I had the **** phone lockup on the startup screen twice in one day (lucky I had my macbook to restore) and I paid a visit to the genius bar.

    Guy restored my phone and said that was it. I asked him how so, that is not a normal issue. He told me that my copy of the phone's firmware I downloaded from the server must be corrupt. I begrudgingly took the phone home.

    After having it lockup three times in the week since I got it back, I'm going back to the store tommorow to have it switched out. I'll be that ****** off, rude customer who will give them sh** until they swap my phone out. I'm very unhappy with apple as a company right now, all they do is stall fixing the problem by doing an instore restore and sending you home, hoping you won't come back. I don't care if I have to cancel my contract, I'm not dealing with this problem anymore with this phone. I can't be going entire days without any contact as a manager in a retail store.

    My question to the experts is:
    COULD this be hardware related? Somehow the phone is not reading the firmware correctly and causing this problem. That's how I'm seeing the problem...