11 Replies Latest reply: Aug 13, 2008 1:56 PM by nedhamilton
FLST2000US Level 1 Level 1 (0 points)
Hello all,
Finally got my IPHONE 3G and everything is wonderful except for the Roadrunner email setup..

Like the last IPHONE I followed all of the instructions but still no happy. Noticed that in the basic setup it adds the CWMX.COM to the outgoing SMTP configuration but that’s not the real issue at this point. The problem is that IPHONE acts like its pulling or fetching the mail but nothing shows up. I have tried several combinations but I do not take an error it just does not get the mail.

Any ideas would be great.. Thanks

MACMINI
  • FLST2000US Level 1 Level 1 (0 points)
    I’m sorry I posted this in the wrong section of the forum could someone please move my post to the Mail forum under IPHONE.. Thanks
  • FLUIDNYC Level 1 Level 1 (50 points)
    To setup RR account do not use Exchange feature.

    Go to the OTHER section and create your RR acct in there.

    Works fine.
  • FLST2000US Level 1 Level 1 (0 points)
    That’s what I’m using like I said it use to work fine on the older IPHONE with the 1.1.4 firmware.. I suspect it’s the firmware not the IPHONE 3G. The PHONE detects the mail account and try’s to setup the mail and I receive no errors except it want to turn SSL off.. But if you do that then it fails no errors but just sits there clocking.. Thanks for the info
  • FLUIDNYC Level 1 Level 1 (50 points)
    Listen:

    from the Home go to SETTINGS, then Mail, Add Account, choose OTHER,

    set up details

    pop info
    name: blah
    address: blah@blah.rr.com
    desription: blah@blah.rr.com

    incoming info:
    host name: pop-server.blah.rr.com
    user name: blah
    password: *****

    outgoing smtp:
    smtp-server.blah.rr.com


    DONE
  • Rolo_DivA Level 1 Level 1 (20 points)
    Hi,
    It may be a pain, but I'd check the account settings with RR support also. Just be careful; the moment you mention anything Apple related, they're quick to tell you "we don't support that". According to the manual, sounds like you've done the set up correctly;try RR to verify those acct settings

    Hope this helps
  • FLST2000US Level 1 Level 1 (0 points)
    That is exactly what I have and it does not work.. Thanks for the post but for some reason it will not get the mail.. I will continue playing with it..
  • jeffkell Level 1 Level 1 (0 points)
    For what it's worth. I'm encountering the same problem except not with a 3G iphone but one with newly update 2.0 firmware. Prior to the update it worked perfectly and since I get the same problem. My settings all check out and concur with what has been posted here. I've been on the phone with Apple, AT&T and Time Warner and no one seems to be able to find the problem.
  • w7ox Level 4 Level 4 (2,385 points)
    I updated my 1.1.4 original iPhone to 2.0 on Day 1 and all went fine. Email accts, etc. all work as before with no changes.

    I am in So. Calif. and use RoadRunner for email. When I first started a year ago I did have trouble setting it up, though gmail was easy.

    As others have found you cannot send email via the roadrunner smtp servers unless you are connected to their network (e.g., via your local wi-fi). I tried the server mentioned early in this thread (cwmx?) and found it unreliable: Worked sometimes, but mostly did not.

    I finally subscribed to a service called AuthSMTP last Aug and I've been very happy with it. Url is:

    http://www.authsmtp.com/

    Cost is $24/year. Works well with the iPhone and I can also use it with my laptop when traveling and accessing the net to send email. Worth a look.

    Phil
  • aa2452 Level 1 Level 1 (0 points)
    I spent a lot of time trying different combinations of settings, and finally found something that works. Try this:

    1. Create new outgoing mail server for the rr email account: smtp-server.hawaii.rr.com (substute your location for hawaii)

    2. Within the settings for smtp-server.hawaii.rr.com:

    a. turn off the SSL

    b. username needs to have the @hawaii.rr.com (the outgoing smtp it needs to have the "@hawaii.rr.com", but not on the incoming POP area. I don't know why, but I tried it and it works!)

    c. enter password

    Please let me know if this worked for you. Good luck!
  • w7ox Level 4 Level 4 (2,385 points)
    aa2452 wrote:
    I spent a lot of time trying different combinations of settings, and finally found something that works. Try this:

    1. Create new outgoing mail server for the rr email account: smtp-server.hawaii.rr.com (substute your location for hawaii)

    2. Within the settings for smtp-server.hawaii.rr.com:

    a. turn off the SSL

    b. username needs to have the @hawaii.rr.com (the outgoing smtp it needs to have the "@hawaii.rr.com", but not on the incoming POP area. I don't know why, but I tried it and it works!)

    c. enter password

    Please let me know if this worked for you. Good luck!


    My experience has been that you can only send via smtp-server.blah.rr.com if you are connected into the RoadRunner network (e.g., at home connected via your own wi-fi). Sending on EDGE or 3G is not likely to work unless you use CWMX.com or AuthSTMP, some smtp which is not part of the RoadRunner network.

    Not unique with the iPhone. True for laptops when traveling, too.

    Phil
  • nedhamilton Level 1 Level 1 (5 points)
    Doesn't turning off SSL for SMTP mean that your rr email password is being transmitted in clear text for all the world to see?