Skip navigation
This discussion is archived

"Sync Applications" grayed out in iTunes

97387 Views 9 Replies Latest reply: Aug 26, 2008 9:43 AM by Redregon RSS
Joel Nelson Level 3 Level 3 (900 points)
Currently Being Moderated
Jul 12, 2008 12:45 PM
I'm unable to synchronize applications between my computer and iTunes. "Sync Applications" is grayed out in iTunes, while all of the other options (contacts, music, etc.) can be checked and unchecked and synced as usual. Restarting the iPhone does nothing to solve the problem.
Black MacBook C2D, Mac OS X (10.5.4), 2 GB RAM, 2.16 GHz; iPhone 8GB
  • GhStRdR2k Calculating status...
    Currently Being Moderated
    Jul 16, 2008 7:12 PM (in response to Joel Nelson)
    I too am having the same problem, I just bought some new apps and now I cant sync them, everything else syncs up just fine, just my apps wont.

    Message was edited by: GhStRdR2k
    Custom, Windows Vista, 2G Ram 2.6Ghz CPU iPod Touch8G
  • GhStRdR2k Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 17, 2008 10:56 AM (in response to GhStRdR2k)
    nevermind, I figured out what was wrong. I had enabled restrictions on my ipod touch. I turned on the install apps restriction so as soon as I turned that back off my new apps synced just fine.
    Custom, Windows Vista, 2G Ram 2.6Ghz CPU
  • Lonestar Level 1 Level 1 (55 points)
    Currently Being Moderated
    Jul 17, 2008 5:31 PM (in response to GhStRdR2k)
    I've got the same problem, except that restrictions have never been enabled (and are not currently) on my iPhone. Tried a reset (settings, not data) but that did nothing. Any ideas?
    MBP17/3GB/160GB, Mac OS X (10.5.4)
  • AugieM Calculating status...
    Currently Being Moderated
    Jul 17, 2008 10:51 PM (in response to Lonestar)
    I was having the same problem, the apps I downloaded were greyed out and I was getting a message that the computer wasn't authorized to download them. So lame. The answer is this: go to your iTunes Library and you'll see a new category called Applications. Click on that and you'll see your downloaded apps. Click one of those and you'll be asked to enter your Mac ID. Once you do that, presto, your computer is "authorized." Go back and synch. Why oh why didn't Apple make this expicit? I've got a new mobile me account, a new MacBook Pro, and a new Time Capsule. I've had problems with all of them this week.
    MacBook Pro, Mac OS X (10.5.4)
  • Lonestar Level 1 Level 1 (55 points)
    Currently Being Moderated
    Jul 18, 2008 7:16 AM (in response to AugieM)
    Thanks, don't know why I didn't see this. Your answer was the solution I needed. You're right, this is weird indeed. Thanks for the help...
    MBP17/3GB/160GB, Mac OS X (10.5.4), iPhone 2.0, 8GB
  • alanrf Calculating status...
    Currently Being Moderated
    Jul 28, 2008 12:23 PM (in response to Lonestar)
    Very helpful, thanks. Took a while to fumble inside ipod touch then specifically following instructions it now works fine.
    MacBook 2.16 2Gb, Mac OS X (10.4.11), macbook 2.16Ghz 2Gb
  • MandrakeP Calculating status...
    Currently Being Moderated
    Aug 21, 2008 7:40 AM (in response to Joel Nelson)
    iPhone 3g. Couldn't sync apps, they were grayed out in iTunes.
    Apple support told me 10 different difficult things to do that 'might' solve the problem but ultimately did nothing.
    The problem for me was to 'disable restrictions' on my phone. Now everything syncs fine.

    Lame, but now it works.
    Windows Vista, 64bit
  • Redregon Calculating status...
    Currently Being Moderated
    Aug 26, 2008 9:43 AM (in response to AugieM)
    I too have tried everything in this thread...

    i've made sure my computer is authorized
    i've made sure restrictions has been disabled (it was on previously)
    i've clicked applications and an app (it didn't do anything, just highlighted the app)

    i'm trying a similar route... maybe if iTunes doesn't know how to clear the information that the iTouch/iPhone has disabled the restrictions where it was once on there previously, i'm trying a reinstall of iTunes. i've done it before and it worked up until my first sync (which oddly enough threw my touch into recovery mode forcing a total restore... thankfully i had most of my info backed up through outlook and windows address book so, no calendars or contacts went poof.

    i'm going to try and see what happens if i leave restrictions off for a week with my regular routiene... if after that the issue crops up again after enabling restrictions, then it will certainly point to the fact that there is an issue with iTunes not being able to remember if you've got it disabled after once seeing it turned on.

    i'll keep y'all posted.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.