1 45 46 47 48 49 Previous Next 729 Replies Latest reply: Jan 25, 2009 2:36 AM by cityeast Go to original post
  • 720. Re: Weird email since 2.0 Update
    minotaur Level 2 Level 2 (410 points)
    I am still having spinning wheel of death issues with iPhone mail. The recent update appears to corrected several defects introduced with OS 2.0, but has NOT solved the eventual time-out issues for email.

    I continue to benefit from rebooting the iPhone in order to reestablish a reasonable time for iPhone mail to connect, download, and display new mail. I enjoy several cycles of manual email collection before having to reboot again.

    My iPhone travels often between EDGE and WiFi (within my plant/office), as well as outside the building around town, and across the country. I'm not sure what or when it "clogs up" and starts to fail, but I plan on two or three manual email connections before the clog.

    I have one gmail acct, one yahoo account (on push), one Domino account, three accounts with a Kerio mail server, and one account at GoDaddy. I presume all are POP3 accounts.
  • 721. Re: Weird email since 2.0 Update
    Larry_T Level 1 Level 1 (0 points)
    Well today I had some success.

    Since I bought the iPhone 3G my exchange mail synched for exactly one day, and has never synched again. I've tried everything posted in this thread, and in the dozen or so other threads in these apple forums that apple seems to be paying no attention to. Nothing has worked.

    This is what I tried today.

    1. I deleted my exchange email on the iPhone (2.1 software).
    2. I had my IT folks set up a new exchange account for me and sent a few test emails to the account.
    3. I added this new exchange account to the iPhone
    4. I immediately received the pushed email.
    5. IT folks also set up a calendar event and this also was sent to the iPhone calendar.
    6. I sent some email and calendar events from other devices and these also synched.

    What did this prove? There is nothing wrong with out exchange server. The iPhone did indeed synch with exchange.

    I then deleted the exchange account from the iPhone and set up my normal, everyday exchange account.

    NO email synching
    NO calendar
    NO contacts
    Again.

    My exchange email has dozens of subfolders where all my email gets catalogued and archived. There are hundreds of emails in this folder structure. Some folders are 5 or six levels deep. None of this causes any problems with Outlook on Windows Mobile or with Blackberry. Only with the apple iPhone.


    As far as I'm concerned, apple are simply ignoring the problem because "most people" aren't having the problem.

    If apple wishes, they can have my phone and use it for testing. I'll even give them access to my exchange account.

    I'm going back to Windows Mobile. My son can use the phone for music and games, because it certainly isn't a professional business device.

    Good luck to everybody. Maybe someday apple will care, and try to fix their software.
  • 722. Re: Weird email since 2.0 Update
    Lawrence Finch Level 7 Level 7 (25,980 points)
    Larry_T wrote:
    I then deleted the exchange account from the iPhone and set up my normal, everyday exchange account.

    NO email synching
    NO calendar
    NO contacts
    Again.

    My exchange email has dozens of subfolders where all my email gets catalogued and archived. There are hundreds of emails in this folder structure. Some folders are 5 or six levels deep. None of this causes any problems with Outlook on Windows Mobile or with Blackberry. Only with the apple iPhone.

    I have a similar Exchange configuration as you, with tens of thousands of emails in over a hundred nested folders (my OST is close to 2 GB). I have 1500 contacts, and my calendar history goes back 5 years.

    My Exchange sync works perfectly all the time. So the folder structure is not the problem.

    Is the capitalization of your name in Active Directory the same as on the iPhone? This was an early problem, and I don't know if it was ever fixed.
  • 723. Re: Weird email since 2.0 Update
    Tony Peddicord Level 1 Level 1 (115 points)
    2.1 appears to have slowed down my spinning wheel of email death but not stopped it. After 2.1 I went almost 4 days before it happened the first time. Then another 3 days & it's doing it again. Currently it's been spinning for about 25 minutes with no end in sight. Prior to 2.1 I could not go more than 2 days max & occasionally I would get it a couple of times a day. Only a complete shut down of the phone or force quitting Mail would break the freeze.

    In addition I am still going hours without receiving mail. Last night I put it on the dresser around 9:00 & didn't touch it again until early this morning. When I woke it up there were no emails indicated on the home screen. Once I opened Mail, the wheel spun a few seconds & a slew of emails popped up, some from as early as 9:45 the previous evening. That's 8 hours without any mail coming through!

    I just now force quit & relaunched Mail & even though I hit the get mail button & the wheel at the top is spinning, at the bottom of the screen it says "Updated 6:33PM", it's now 11:00PM here. After about 5 minutes of the top wheel spinning it stopped on its own but it still reads "Updated 6:33PM".

    I just now shut the phone down completely & restarted & that finally broke the lockup. I now have emails from as early as 7:25 this evening.

    This is getting very, very old. Fix this stupid thing Apple, It's been over 2 months now!
  • 724. Re: Weird email since 2.0 Update
    rocketdoc2007 Level 1 Level 1 (0 points)
    Well, like many reported here, 2.1 almost fixed things. I had deleted all my email accounts and then installed 2.1 and re-set up all my email.

    And it worked for a few days, but now I am back to spinning disks and late emails.
    Apple didn't fix this.

    I have found a solution, however:

    Next week, the first Google phones are being released.
  • 725. Re: Weird email since 2.0 Update
    gkorsgard Level 1 Level 1 (0 points)
    Same email challenge for me. It does not update for 4-8 hours until I manually do it. I have gone through telephone support but no luck. I was told to take it to the local Apple Store. Trying tomorrow. This is still covered by warranty I hope. I think that was only a few months ago when the 3G came out.
    I did totally restore the phone. Cured the issue for the evening. Back to the same.
    Kind of disappointing for such an Apple freak.
  • 726. Re: Weird email since 2.0 Update
    Will Segatto Level 1 Level 1 (0 points)
    I found the solution!

    Go to:
    Settings -> Fetch New Data -> Fetch -> Manually

    Then, go to:
    Settings -> Fetch New Data -> Advanced
    And set all accounts to "Manually".

    Try refreshing your e-mail. Mine worked just fine after that...
    Then, you can change the "Advanced" back to "Fetch".
  • 727. Re: Weird email since 2.0 Update
    Will Segatto Level 1 Level 1 (0 points)
    I found the solution!

    Go to:
    Settings -> Fetch New Data -> Fetch -> Manually

    Then, go to:
    Settings -> Fetch New Data -> Advanced
    And set all accounts to "Manually".

    Try refreshing your e-mail. Mine worked just fine after that...
    Then, you can change the "Advanced" back to "Fetch".
  • 728. Re: Weird email since 2.0 Update
    Jorge G. Level 3 Level 3 (645 points)
    Now that 2.2 update is out, has anyone noticed whether or not this email problem has been fixed? It was still broken in 2.1, but not as bad. You still had to hold on the home bottom and emails were still disappearing on send...

    Also the "The sender address was invalid" message? I always get that with my gmail account. Never found a fix, so I don't use it anymore..
  • 729. Re: Weird email since 2.0 Update
    cityeast Level 1 Level 1 (0 points)
    Looks like I'm joining the back of a very long queue

    I just bought a 3G 16GB ( Europe) and entered the settings for my hosted Exchange account. All worked fine for a few hours then ...server connection failed. No sync with mail, contacts or calendar.

    For me, the only thing that seems to get my ActivSync working again is a total factory restore. I'm not doing that every day and at this stage I might take be taking this back by the end of the week.
1 45 46 47 48 49 Previous Next