Previous 1 2 3 4 Next 47 Replies Latest reply: Sep 4, 2008 11:03 AM by Jared7651
Sultanofsap Level 1 Level 1 (0 points)
Hi guys. I have just bought my first iPhone the new 3G model. Generally I am happy with it but miss some of the standard funtionality I am used to on a phone ie radio, voice recording, mms, video recording etc but no biggie.

However my problem is that I am finding the ring volume control keeps resetting to the default position of around the middle of the slider. I keep having to go into settings > sounds and push up the slider to max so I can hear incoming calls. I have experimented and found that this slider position does get adjusted when pressing the silver volume button on the left of the phone as well as if you adjust the music volume during ipod use or insert headphones etc.

However the volume is definately resetting to the centre position if I DO NOTHING BUT WAIT A WHILE? other users reporting the problem seems to feel it resets when making or receiving a call but I just cant be sure. (I am careful not to touch the volume button on the left of the phone so its not that). Trolling through various forums on the web has informed me that alot of people are starting to experience this problem but I have not as yet found a solution.

Any help would be greatly appreciated

Message was edited by: Sultanofsap

Message was edited by: Sultanofsap

Other OS
  • dustinvbu Level 2 Level 2 (170 points)
    I'm experiencing this and have tried everything I know to do.

    I think the only fix is a software patch from Apple, and I don't think it's related to anything. I left my phone untouched and flat on a table and within 5 minutes (no calls, no use, no nothing), the volume had jumped down.
  • Sultanofsap Level 1 Level 1 (0 points)
    thanks for the confirmation i was beginning to think i was going nuts. I have tried resetting the settings, restarting the phone etc but no luck. Its a real pain and i really dont feel like walking around with the iphone strapped to my ear just so i dont miss a call
  • gaiking Level 1 Level 1 (15 points)
    I think I found a solution to this. Try this

    1) If your phone is awake hit the sleep button on top of the phone
    2) now hit the home or sleep button so you see the "lock screen"
    (the screen with the wallpaper that has the unlock slider)
    3) now double click the home button and the ipod controls should come
    up on the screen.
    4) The volume is probably set at the half way mark...set the volume
    to full.
    ....this should solve the problem.

    The problem seems to be a firmware issue that the sttings slider is getting confused between the ringer volume settings and the ipod sound settings....I have an original iphone and never noticed this problem at all before the 2.0 update.
  • gaiking Level 1 Level 1 (15 points)
    One more thing...you can actually test this glitch.

    from the lock screen turn down the ipod volume to lowest

    now slide the slider to unlock the phone and use the side buttons to set the ringer to full.

    now hit the top button to put the phone to sleep and call the iphone from another...it should ring LOUD.

    decline the call go into sound settings...the slider should still read at the lowest setting....

    now using the side volume control button try to lower the volume....it should jump to almost full volume.

    this is a glitcharoo on Apple's part.
  • Gilmoro Level 1 Level 1 (5 points)
    Okay, I noticed this too. Definitely need to fix this new "feature".
  • daniel068707 Level 1 Level 1 (0 points)
    gaiking you should be getting paid for this... i just waited an hour on the phone with apple and what she told me to do didn't work. however, when i got off, i tried your method and it solved the problem. Thank you!
  • CZS Level 1 Level 1 (0 points)
    @gaiking

    Can you tell me which software version your running. (settings > general > about) It will either be 5A345 or 5A347. I am running 5A347 and cannot replicate this bug, however I am having an array of other issues with the volume on my handset. According to Apple, there should be 3 distinct volume levels... one for the ringer, one earpiece volume and one for audio playback. On my iPhone, these settings seem to blend together and sometimes changing one changes the other, etc.
  • gaiking Level 1 Level 1 (15 points)
    I am running 5A347...Im surprised you cant replicate this...but I am no iPhone expert so the issue may be caused by a common problem among those of us who do notice this.
    The ringer volume will say ringer above the speaker icon when pressing the buttons.

    the headphone volume will say ringer (headphones) and will ONLY appear when head phones are attached

    the audio playback volume has no words but only the speaker icon...this appears when playing music.

    I too have found that when you change one setting, the other settings change as well. I think Firmware 2.0 has a long way to go before it is as solid as 1.1.4 was....at least for me...I never had an issue with 1.1.4 firmware.
  • CZS Level 1 Level 1 (0 points)
    At least it is a common bug and not just me... I thought I was losing my mind there for a while. Hopefully they'll get this fixed for 2.0.1!!
  • LakeGuy0001 Level 1 Level 1 (0 points)
    I'm running 5A347 also. My volume problems have not been fixed by any of the multiple suggestions in several of these threads.
  • gaiking Level 1 Level 1 (15 points)
    I've read of multiple problems like a laggy interface and crashing apps. Many people are having apps crash on a regular basis but I hav'nt had that happen more than twice since the update to 2.0. I hav'nt the slightest clue as to why so many iphones are having so many different problems in clusters like this... Some people are seeing the volume issue while others are seeing crashing apps and others(seems like most others ,including me) are seeing a very laggy interface and contact list. I hope Apple updates this soon. I want to say forget the app store and go back to 1.1.4.
  • cleo1974 Level 1 Level 1 (0 points)
    Thanks for the input... I called Apple yesterday and they sent me to exchange the phone which I did and still the same thing.

    I tried to follow your instructions but as soon as I called the phone from a land line.. it went back to the half way mark... Any idea what I'm doing wrong?
  • randallking Level 1 Level 1 (25 points)
    Just wanted to add I've noticed the same thing (volume reset to mid-range setting). I'm using original iPhone and have the 2.0 software.
  • ReddishRocks Level 1 Level 1 (0 points)
    I followed your directions and could absolutely duplicate your issue. I'm running the same 5A347 on an 8gig 3g. Listening settings and ringer settings should be a separate thing...
Previous 1 2 3 4 Next