Previous 1 2 Next 27 Replies Latest reply: Apr 1, 2009 7:09 PM by Sohail A. Rahim
-mIkE Level 2 Level 2 (230 points)
I successfully upgraded my v1 iPhone on Friday, installed a bunch of apps, and had been successfully using it all weekend. Occasionally the iPhone would reboot/crash when using an app (which it never did in 1.1.4) but overall I was pleased. (Aside from the 40 minute long backups it want to do during each sync).

Well, last night the iPhone "crashed", but this time instead of just rebooting itself, showing the Apple logo, and going to the home screen, it froze on the Apple logo. I tried a couple of manual resets (Power/home button) but that didn't work. So I connected it to my Mac, and forced a restore by holding down those buttons. I got the "Connect to iTunes icon on the screen, and was able to successfully restore the iPhone, and re-sync my stuff (although it took an hour).

THE PROBLEM

So, now I am at work, and I was rearranging the various icons on my iPhone, and the BOOM! Crash, and stuck at the Apple screen again. The iPhone is again stuck showing me the Apple screen, and will boot no further.

I have plugged it into my work Mac, and after about 10 minutes, it finally showed up in iTunes, although the Apple logo is still on the screen. It does not show the standard "charging" or "syncing" screens.

I have the option to restore it, but that wouldn't be good as my info/apps/files/media is on my home computer.
So I guess I will have to wait until I get home to be able to use my iPhone, assuming I can even restore it again.

The real question is, will this keep happening? Because it *****. And more importantly, is there any other way to reboot an iPhone to trick it back into booting up?

Mac OS X (10.5.4)
  • LaiPod Level 2 Level 2 (215 points)
    Help! I have the same problem. Your have is a month old. ou must have dealt with the problem by now. Please update.

    Mine is running 2.0.2 firmware and the last thing I did was deleted some free Apps on the iPhone and dock it. It showed the apple logo. I didn't pay attention, went to bed and this morning, 10 hours later, the phone is still in the same position and it is burning hot. I did the power/home thing and it seems to restart but continue to get stuck with the apple logo.

    My phone has the slow sync problem for a few weeks now. It takes 12+ hours to sync 8GB. I have not found a solution yet. This may just be a continuation of the same problem.

    Slow sync was just an inconvenience. How the phone is not functional.

    Help.
  • cannonfist Level 1 Level 1 (0 points)
    Hello Everyone. My phone now has the same problem. After talking to several reps at Apple, it seems the only choice I have is to drive down to Atlanta next week and see a guru. What a pain!

    Anyone else have a better solution?

    Thanks
  • Ron Hekier Level 1 Level 1 (0 points)
    Maybe I can save you a trip. Like you I had an iPhone 3g stuck with the Apple on. (My wife's phone.) It got stuck during a sync. I tried everything suggested on the Apple support forum and everywhere else. iTunes on two seperate computers would recognize my iPhone just fine but not hers which was stuck with the Apple on. Additionally pluggin her iPhone into a computer with iTunes running would freeze iTunes.

    Nothing worked and I was about to give up and have to either (a) drive 3 hours to the nearest Apple store from which I bought the phone or (b) spend $300 for a new phone.

    But finally the following worked for me! It is a matter of putting your iPhone in DFU mode (Device Firmware Update) mode. This worked for me:

    Close iTunes. Plug iPhone into computer with the USB connect cable. Turn off your iPhone. Hold down the power and home button. When you see the Apple logo, release the power button but continue holding the home button down. Open iTunes and wait for it to tell you that its in restore mode.

    At this point iTunes and my iPhone recognized each other and I was able to restore the firmware and salvage the previously dead phone.

    Good luck, crosing my fingers that it works for you.

    Ron Hekier

    PS As noted above this was an iPhone 3g not the original iPhone but I hope it works for you.

    Message was edited by: Ron Hekier
  • justanotherguy989 Level 1 Level 1 (0 points)
    This totally worked. Thanks for saving me a two hour drive to the Apple store.
  • MrBoBo Level 1 Level 1 (0 points)
    Wow. I'm glad these instructions are here. I had the same basic problem today... My iPhone froze lauching an app, so I tried a two-finger reboot/reset. Looked fine until it hung at the Apple logo. It stayed there 10-15 minutes before I tried rebooting again. Several times. Nothing other than the top part of the iPhone getting very hot if I left it on the logo for a few minutes (infinite loop in the OS?).

    To be clear, here's how the instructions worked for me:

    0. Detach iPhone from PC/USB cable if iTunes hung.
    1. Close iTunes if open.
    2. Attached iPhone to PC/USB cable (iPhone powers on if offn).
    2. Shut down iPhone (two-finger shut down).
    3. Two-finger power on (actually, I had to toggle the upper button to get the power on with PC/USB connected)
    4. Take finger off upper button, but keep pressing lower (home) button.
    5. Start iTunes after the iPhone shows the USB connetor and iTunes logo.
    6. Let iTunes reinstall firmware.
    7. Restore iPhone.

    I guess I'll slow down on app purchase/usage until after the next iPhone software update
  • Mr. Studebaker Jones Level 1 Level 1 (0 points)
    Sweet this totally worked for me too. Last week when this happened to my Phone I took it into the Apple store and they just swapped it out. Then it happened again on the new one they gave me and I sooo did not want to go to the eefin mall on labor day weekend and spend time with a million annoying mother eefers.

    so thanks a million apple dude's and dudet's.















    Peace















    Studebaker
  • LaiPod Level 2 Level 2 (215 points)
    it works for me too.
    thanks.
  • LaiPod Level 2 Level 2 (215 points)
    I did it a little differently, but I think the idea is the same.
    Actually I don't exactly remember all the steps, but I was just following instructions on the screen.

    My iPhone was not connected to the Mac.
    I had iTune running on the Mac.
    I put the iPhone in restore mode first: I held the Home button and then pressed the sleep button until it reset (don't let go of the HOME button thru out). When the iPhone resets that way, it shows a cable icon and an arrow pointing to iTune.
    Then I connected the iPhone to the Mac.
    When iTune recognized the phone, a message said the phone was in restore or recovery mode or something.
    When I clicked the restore button, it asked if I wanted to restore from the backup file or restore it as a new phone.
    I tried the backup file first.
    After a while, a message came back and said my backup was corrupted.
    I repeated and restored it as a new phone like I had no choice.
    The phone restored in a minute or two.
    I had to redo all the sync options, and sync.
    Since all the data were from the Mac, so nothing was lost except the time spent.
  • Ron Hekier Level 1 Level 1 (0 points)
    MrBoBo,
    I notice your problem happened when launching an app. Our iPhone 3g froze when syncing with iTunes after an app had been downloaded, so you may be right that it might be prudent to minimize app usage until the next update.
  • cyberchick87 Level 1 Level 1 (0 points)
    Thank you ! that worked great, was getting really stressed with it stuck on that same screen but finally its been resolved, cheers =]
  • Atreides Modi Level 1 Level 1 (0 points)
    So when is someone(s) from Apple going to acknowledge this issue and provide some guidance to AVOID it happening in the first place??? Restoring the phone is no magic, it's simply nuts when you are restoring several times with no insight about how to prevent the issue!
  • Mr. Studebaker Jones Level 1 Level 1 (0 points)
    This happened to me twice and both times it was when the iphone was downloading a new app and going to sleep in the process.
  • Vitaminmax Level 1 Level 1 (30 points)
    There is a previous thread about this problem that contains more than 200 posts. It is a pretty widespread problem, and one which has yet to be resolved. Ironically I am in the middle of a restore as we speak.


    The link is here: http://discussions.apple.com/thread.jspa?messageID=7739996#7739996
  • LaiPod Level 2 Level 2 (215 points)
    I notice that the thread you referred to is locked. Does it means that Apple has acknowledged and is committed to resolved it?

    Any ETA?
Previous 1 2 Next